none
Exchange 2003 with Outlook 2010 - Meeting Forward Notifications

    Question

  • We are an Exchange 2003 shop. We have rolled out Outlook 2010 to a number of users. In all cases when an Outlook 2010 user forwards a meeting request to another user, the original meeting organizer get a "Meeting Forward Notification." How do you stop this. I see plenty on how to disable this on  Exchange 2007 and 2010, but nothing on 2003.

    Your help is appreciated.



    • Edited by ITDept-DSA Thursday, December 15, 2011 5:36 PM
    Thursday, December 15, 2011 5:23 PM

Answers

  • Problem resolved.

    It appears there is a local setting on Outlook 2010 (in addition to the server side option) to disable this feature. Meeting Forward Notifications can be disabled by using the Outlk14.adm or by adding a registry setting.

    Download the Outlk14.adm, open Gpedit.msc on windows 7 Pro, import ADM to Administrative Templates

    In Gpedit, browse to Admin Templates\Microsoft Outlook 2010\Misc\PST

    Enable "Do not send Meeting Forward Notifications"

    ------------------------------------------------

    This will create the following registry setting on the local machine, which could also be added manually:

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\office\14.0\outlook\options\calendar]
    "DisableOlkSendingMtgFwdNotifs"=dword:00000001

    Monday, December 19, 2011 5:24 PM

All replies

  • You might want to post this in the Outlook Forum:  http://social.technet.microsoft.com/Forums/en-US/outlook/threads


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Thursday, December 15, 2011 5:34 PM
  • Problem resolved.

    It appears there is a local setting on Outlook 2010 (in addition to the server side option) to disable this feature. Meeting Forward Notifications can be disabled by using the Outlk14.adm or by adding a registry setting.

    Download the Outlk14.adm, open Gpedit.msc on windows 7 Pro, import ADM to Administrative Templates

    In Gpedit, browse to Admin Templates\Microsoft Outlook 2010\Misc\PST

    Enable "Do not send Meeting Forward Notifications"

    ------------------------------------------------

    This will create the following registry setting on the local machine, which could also be added manually:

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\office\14.0\outlook\options\calendar]
    "DisableOlkSendingMtgFwdNotifs"=dword:00000001

    Monday, December 19, 2011 5:24 PM