none
Update SMTP Settings SMTP Server Name

    Question

  • Hi there,

    Anyone know how to change the SMTP server in "Settings for POP, IMAP, and SMTP access..." I've updated IMAP and POP but default for SMTP setting / Server Name is internal and want to change.

    Have tried everything but can't trace it!

    Thanks,

    Pedro

    Sunday, November 20, 2011 9:18 PM

Answers

  • If you want the name to be something other than the server FQDN, the best thing to do would be create a new receive connector, set the FQDN as you want it shown, as advertize that. Though if you only have one AD site, you should be able to just change the FQDN on the existing conenctor you have. set-receiveconnector -identity -fqdn mail.fabrikam.com
    • Marked as answer by pjmartins Thursday, February 23, 2012 5:14 PM
    Tuesday, November 22, 2011 7:06 PM

All replies

  • The SMTP settings are advertized using Set-RecieveConnector. For the connector which needs to be published in the UI (and discovered by Get-CasMailbox), you need to set AdvertizeClientSettings parameter to true on the ReceiveConnector. The fqdn on the receiveconnector then gets discovered by Get-CasMailbox and published in the UI.
    Sunday, November 20, 2011 9:49 PM
  • Hi Greg,

    Thanks, however not sure how exactly that changes the actual UI, i've tried everything... By default picks up FQDN which is fine, however I've seen other setups that have external domain which is correct.

    I've run -AdvertiseClientSettings:$true on the Receive connector however no defiend name.. Even the Set-ReceiveConnector has no variable for server name?

    Do commands exist to change??

    Thanks,

    Pedro

    Tuesday, November 22, 2011 6:30 PM
  • If you want the name to be something other than the server FQDN, the best thing to do would be create a new receive connector, set the FQDN as you want it shown, as advertize that. Though if you only have one AD site, you should be able to just change the FQDN on the existing conenctor you have. set-receiveconnector -identity -fqdn mail.fabrikam.com
    • Marked as answer by pjmartins Thursday, February 23, 2012 5:14 PM
    Tuesday, November 22, 2011 7:06 PM