none
Windows Security Popup Keeps Coming Up in Outlook 2010

    Question

  • I have two Exchange accounts and a Gmail account on my Outlook 2010. I'm able to login to all accounts and each is able to receive and send mail fine.The problem is as soon as I login I get a Windows Security popup window that's for Microsoft Outlook and asks for my username/password. Then there is an additional popup that's a Security Alert asking if I want to proceed. These popups happen for both my Exchange accounts, and not only when I login, but continue to happen after I've already entered the passwords for both accounts in the Windows Security windows (checked Remember Password) and accepted the Security Alert to proceed.

    I tried going into the Control Panel > User Accounts > Manage > Generic Credentials > and Removing the two MSOutlook accounts, but they come back.

    I went into Outlook's Account Settings and neither account has the "Always prompt for credentials" option checked.

    What do I need to do to fix this problem and get these popups to stop?
    Monday, November 28, 2011 5:57 PM

Answers

  •  

    Hello,

     

    The most possible cause should be described in the following article:

     

    http://support.microsoft.com/kb/940726

     

    In order to understand the issue more deeply on your server, please also collect the following information for my further research.

     

    [Please provide a screenshot of the certificate warning in Outlook]

      

    [Collect AutoConfiguration Status in problematic Outlook]

    ========================================

    1. While Outlook is running, click the CTRL key and then right-click the Outlook icon in the system tray and then select “Test Email Autoconfiguration”.

    2. Confirm that your email address is in the address field, uncheck “Use Guessmart” and “secure Guessmart authentication” boxes. Then click the “Test” button.

    3. Once it runs, please send me a screen shot of the Log and Results tab..

     

    [Certificate configuration information]

    =============================

    On CAS server, open Exchange Management Shell and type the cmdlet:

     

    Get-ExchangeCertificate |fl >c:\certlog.txt

    Get-autodiscovervirtualdirectory | fl >c:\auto.txt

    Get-clientaccessserver | fl >c:\cas.txt

     

    You can reach me at: v-simwu@microsoft.com

     

    Thanks,

    Simon

    Thursday, December 01, 2011 7:30 AM
    Moderator

All replies

  • Hi,

    It might be your gmail account causing the popup. Are you using pop for your exchagne accounts?

    Try this, remove the gmail from your outlook profile and see if it is prompting for your username and password. If yes does not then it might be gmail authentication that might be causing a problem.

    Tuesday, November 29, 2011 2:15 AM
  •  

    Hello,

     

    The most possible cause should be described in the following article:

     

    http://support.microsoft.com/kb/940726

     

    In order to understand the issue more deeply on your server, please also collect the following information for my further research.

     

    [Please provide a screenshot of the certificate warning in Outlook]

      

    [Collect AutoConfiguration Status in problematic Outlook]

    ========================================

    1. While Outlook is running, click the CTRL key and then right-click the Outlook icon in the system tray and then select “Test Email Autoconfiguration”.

    2. Confirm that your email address is in the address field, uncheck “Use Guessmart” and “secure Guessmart authentication” boxes. Then click the “Test” button.

    3. Once it runs, please send me a screen shot of the Log and Results tab..

     

    [Certificate configuration information]

    =============================

    On CAS server, open Exchange Management Shell and type the cmdlet:

     

    Get-ExchangeCertificate |fl >c:\certlog.txt

    Get-autodiscovervirtualdirectory | fl >c:\auto.txt

    Get-clientaccessserver | fl >c:\cas.txt

     

    You can reach me at: v-simwu@microsoft.com

     

    Thanks,

    Simon

    Thursday, December 01, 2011 7:30 AM
    Moderator