locked
Public folder replication issue RRS feed

  • Question

  • I did a silly thing, I replicate many public folder from Exchange 2003 to Exchange 2010 on the office hours (around 100G)

    So make email delay on the production. I change the public folder store replicate schedule to be never run. but the mail still come up.

    We call Microsoft , they ask us suspense the replication by suspense-replication command

    but email still come, they send us a script apaqdm to keep remove the replicate message

    and he ask us remove replica on both exchange 2003 and exchange 2010, and resume the replication on non-office hour.

    Now once we start resume-replication , many conflict message public out-sync,

    and how can I know the public folder is really in sync?

     

     

    Thursday, November 11, 2010 1:21 PM

All replies

  • Check per folder Item Counts between replicas. If they match, then you are good to go.

    With Powershell : http://technet.microsoft.com/en-us/library/aa998663.aspx 

    Get-PublicFolderStatistics

     

     

    Thursday, November 11, 2010 2:26 PM
  • But I have a question, we changed the public folder store repliction schedule to "never run".  Is it really replicate??

    We have Exchange 2003 (Mailbox 1) , Exchagne 2010 (MBS01) and MBS02

    I add the replica on the Exchange 2010 by using pfdbadmin and generate a lot of traffice, I go to Exchange 2003 , right click public folder store and change repliction schedule to "never run.

    But keep coming the message. 

    Microsoft asked us remove the replica in Exchange 2003 and Exchange 2010 at same time ( I dont know why need to do it both, I think let it finish the replicate is much better. but at that time, we trust Microsoft support)

    We use ESM to remove replica in 2003 and use pfdfadmin to remove the replica at 2010

    So We can see only Mailbox1 in the replica list in both Exchange 2003 and 2010, but I dont think it is due to replication to know status

    Friday, November 12, 2010 2:35 AM
  • Hi,

     

    I would like to confirm whether the issue is resolved after contacting Microsoft support via Phone. If there is any update, please let me know.

     

    Thanks.


    Novak Wu-MSFT
    Monday, November 15, 2010 8:40 AM
  • I am not sure any update from Microsoft, If i know that,  I will let anybody know.

    Due to too large impact to the company, i will handle this case any more :(

    Wednesday, November 17, 2010 5:47 AM
  • There are many system messages that flow wehn you disable the replicaztion. This sometimes fill up up the queues. You need to disable those system messages .( Normally they are hierarchy and content messages indication that the replication is stopped and is between the replicas)

     

    Wednesday, November 17, 2010 6:14 AM
  • Hi Kenneth,

     

    I would like to confirm whether the issue is addressed after contacting our Phone support. If there is any update or you have any questions, please feel free to let me know.

     

    Thanks.


    Novak Wu-MSFT
    Monday, November 22, 2010 1:56 AM