none
Port 443

    Question

  • I have port 443 being forwarded onto the exchange server but i also have an Moneris terminal that will only work with port 443 according to them...

    How do I get exchange to move onto another port like 8443 and have it function. I have added the port in IIS under bindings. Removed 443 from there.I have gone into exchange and added that port to the external OWA settings. I have port forwarded 8443 onto my exchange server in my router. Still nothing ..

    get error code 501.. 

    The requested method is not implemented by this server.



    • Edited by bazzell Tuesday, September 18, 2012 8:02 PM
    Tuesday, September 18, 2012 7:49 PM

Answers

All replies