locked
Exchange 2010 / Outlook 2010 "client error in synchronization log" RRS feed

  • Question

  • Exchange 2010:

    Error in Synchronization Log

    19:28:32 Error synchronizing folder

    19:28:32                               [8004010F-501-8004010F-0]

    19:28:32                               The client operation failed.

    19:28:32                               Microsoft Exchange Information Store

    19:28:32                               For more information on this failure, click the URL below:

    19:28:32                               http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=8004010f-501-8004010f-0

     

    Please assist with this error. Is it serious? The URL provided does not offer nor reflect any worthwhile information. Thanks.

     

    • Moved by Alan.Gim Wednesday, July 7, 2010 1:56 AM (From:Clients)
    Tuesday, July 6, 2010 5:34 AM

Answers

  • The error means that the client hasn’t located the resource it’s looking for

    Does the error appear on all outlook clients?

    Do you use organizational forms library? (KB 933358)

    The error can be caused by incorrect permission on the “EFORMS REGISTRY”, so please run the cmdlet below to check the permission on the Default group, the permission should be “Reviewer”

    Get-PublicFolderClientPermission “\NON_IPM_SUBTREE\EFORMS REGISTRY”

    Per my research, you can avoid this error by removing all the subfolders in the “EFORMS REGISTRY” folder, if you don’t use organizational forms library. But, please use the Get-PublicFolderStatistics cmdlet to verify that no items under the “EFORMS REGISTRY” folder before. And, if the error still appears, please remove the OST file and then recreate the mail profile

    Please run ExBPA against the exchange servers for health/permission check

    Notes: If forms library replicas are added to Exchange 2010 servers, 80004005-501-4B9-560 will appear in the sync message, yet it can be safely ignored

    Resources:

    The Organizational Forms Library has been deleted and re-created after the .ost file has synchronized the library” section in You receive an error message when you try to synchronize your offline folder file if the Organizational Forms Library on your Exchange computer has been re-created or cannot be located


    James Luo
    TechNet Subscriber Support (http://technet.microsoft.com/en-us/subscriptions/ms788697.aspx)
    If you have any feedback on our support, please contact tngfb@microsoft.com
    • Marked as answer by Alan.Gim Wednesday, July 14, 2010 5:10 AM
    Wednesday, July 7, 2010 2:39 AM

All replies

  • The error means that the client hasn’t located the resource it’s looking for

    Does the error appear on all outlook clients?

    Do you use organizational forms library? (KB 933358)

    The error can be caused by incorrect permission on the “EFORMS REGISTRY”, so please run the cmdlet below to check the permission on the Default group, the permission should be “Reviewer”

    Get-PublicFolderClientPermission “\NON_IPM_SUBTREE\EFORMS REGISTRY”

    Per my research, you can avoid this error by removing all the subfolders in the “EFORMS REGISTRY” folder, if you don’t use organizational forms library. But, please use the Get-PublicFolderStatistics cmdlet to verify that no items under the “EFORMS REGISTRY” folder before. And, if the error still appears, please remove the OST file and then recreate the mail profile

    Please run ExBPA against the exchange servers for health/permission check

    Notes: If forms library replicas are added to Exchange 2010 servers, 80004005-501-4B9-560 will appear in the sync message, yet it can be safely ignored

    Resources:

    The Organizational Forms Library has been deleted and re-created after the .ost file has synchronized the library” section in You receive an error message when you try to synchronize your offline folder file if the Organizational Forms Library on your Exchange computer has been re-created or cannot be located


    James Luo
    TechNet Subscriber Support (http://technet.microsoft.com/en-us/subscriptions/ms788697.aspx)
    If you have any feedback on our support, please contact tngfb@microsoft.com
    • Marked as answer by Alan.Gim Wednesday, July 14, 2010 5:10 AM
    Wednesday, July 7, 2010 2:39 AM
  • Hi James,

     

    Many thanks. I will check and revert.

    Wednesday, July 7, 2010 3:58 AM
  • Any update?
    James Luo
    TechNet Subscriber Support (http://technet.microsoft.com/en-us/subscriptions/ms788697.aspx)
    If you have any feedback on our support, please contact tngfb@microsoft.com
    Tuesday, July 13, 2010 3:05 AM
  • I'm having the same issues, will run through the suggestions and report back.
    Friday, July 1, 2011 6:28 AM
  • What happened on this? Is this resolve already?

    Please advise as i have the same issue.

    Thanks!

    Ana

    Thursday, October 6, 2011 8:06 AM
  • Still have the issue after verifying Reviewer rights for Default
    kbj
    Wednesday, October 19, 2011 8:42 PM
  • I have the same problem after cross forest migration from Exchange 2003 (ForestA) to Exchange 2010 (ForestB). Outlook 2007

    Recreate outlook profile solves the problem, but i don't want to create new profiles becase  I want to keep additional mailbox on users profile and I have to develope a custom prf for each user to keep pst files ubication also...

     We had EFORMS on Exchange 2003 (ForestA), but not in Exchange 2010 (ForestB).

    We have opened a microsoft case.

    Thursday, January 12, 2012 7:33 PM
  • Any word from Microsoft?  I have the same issue.  Only in cached mode.  Moved from 2003 to 2010 and had PFs on both.  PF replica is now gone and PF store deleted on 2003 (getting ready to uninstall and decommission).  No folders under EFORMS and Default is Reviewer.  Running BPA now.  When I get the 2003 EX server out of the mix, I will see if we have the same problem after.

    DLD

    Thursday, March 22, 2012 5:05 PM
  • - Go down to Search Folders
    - Right click on Search Folders and create New Search Folder leave default "Unread Mail1" and click OK
    - Right click on the new “Unread Mail1” folder and choose “Customize this search folder”
    - Click on Browse
    - Select the checkbox for “Search subfolders”
    - Press OK and OK again.
    - Right click on old "Unread Mail" Folder and delete.
    Friday, September 19, 2014 5:57 PM