locked
Autodiscover and Out of Office, tests normal but doesn't work. IIS 7 issue? RRS feed

Answers

  • Hi,

     

    0x800C8204 ‘ meant that there was redirection set on the Autodiscover virtual directory.

     

    1.    Checked under the http redirect in Autodiscover

    2.    Clicked on ‘ Error Pages ‘ under Default Web Site to see if we have edited feature settings.

    3.    If yes, then please ensure that the redirection was set to the owa Url. And the Path has been set to ‘ File ‘ .

     

    Besides,please try to remove redirection from the default website and then follow method 2 in KB 896861  and then reboot the server. After that please try to enable the redirection in default website.

     

    Note: Keep the redirection only on the default website.

     

    How to redirect an HTTP connection to HTTPS for Outlook Web Access clients and how to redirect the Default Web Site to point to the Exchange virtual directory

    http://support.microsoft.com/kb/839357



    Regards,

    Xiu

     

    • Marked as answer by JoeyC646 Tuesday, July 7, 2009 10:19 PM
    Friday, July 3, 2009 7:54 AM

All replies

  • Hi,

     

    0x800C8204 ‘ meant that there was redirection set on the Autodiscover virtual directory.

     

    1.    Checked under the http redirect in Autodiscover

    2.    Clicked on ‘ Error Pages ‘ under Default Web Site to see if we have edited feature settings.

    3.    If yes, then please ensure that the redirection was set to the owa Url. And the Path has been set to ‘ File ‘ .

     

    Besides,please try to remove redirection from the default website and then follow method 2 in KB 896861  and then reboot the server. After that please try to enable the redirection in default website.

     

    Note: Keep the redirection only on the default website.

     

    How to redirect an HTTP connection to HTTPS for Outlook Web Access clients and how to redirect the Default Web Site to point to the Exchange virtual directory

    http://support.microsoft.com/kb/839357



    Regards,

    Xiu

     

    • Marked as answer by JoeyC646 Tuesday, July 7, 2009 10:19 PM
    Friday, July 3, 2009 7:54 AM
  • That worked!  Under "Edited Feature Settings", the path was set to redirection and not file.  Once I made the change, the problem was resolved.  Thanks!
    Tuesday, July 7, 2009 10:20 PM
  • It's my pleasure. :)

    Regards,
    Xiu
    Wednesday, July 8, 2009 5:46 AM