locked
Explorer.exe error Office 2013 RRS feed

  • Question

  • Hi there since we use a virtual version of Office 2013 we get the following error message: 

    The virtual application 'C:\Windows\Explorer.EXE' could not be started because the App-V Subsystem 'Registry Staging' could not be initialized.

    I see loads of these cases online but no solutions, I have no idea where this is coming from. I don't see an explorer.exe when I edit the package.... 

    Wednesday, May 6, 2015 1:59 PM

Answers

All replies

  • I see that explorer.exe is in the Microsoft Office 2013 package because when I kill the explorer.exe also the Office package switches from state in use to not in use. I think this behaviour comes from configuring office settings for a user but the app-v client service isn't started yet. I need to do a delay on loading the packages.. anyone done this before? 
    Thursday, May 7, 2015 7:08 PM
  • Hello,

    As per App-v 5.0 SP2 the client will automatically enable certain extensions for Explorer. See more here;

    http://virtualvibes.co.uk/shell-extensions-and-runtimes-with-app-v-5-0-sp2/

    You can disable this, with the loss of the functionality, through client configuration;

    https://technet.microsoft.com/en-us/library/jj687745.aspx

    Check the EnableDynamicVirtualization


    Nicke Källén | The Knack| Twitter: @Znackattack

    Saturday, May 9, 2015 8:58 AM
  • Thanks Nicke for the explanation. I still got the problem.. but it only occurs once. I'll just have to live with it..
    Tuesday, May 19, 2015 4:06 PM