none
Sent Items on shared mailbox

    Question

  •  

    Hello,

     

    I have two mailboxes, a shared mailbox as my primary mailbox and then a personal one.

     

    When I send an email from my personal one, i enter the To field, I enter my own email in the From field, and yet my sent email actually goes into the shared mailbox sent items folder.

     

    Anyone know how to make this go into mine?

     

     

    Thanks

    Stephen

    Tuesday, July 31, 2007 2:14 AM

All replies

  • You can olny make the emails go into your personal mailbox sent items when it is set as your primary mailbox.  You can easily change between the shared and personal by:

     

    Tools>Email accounts

    View or change existing account

    "Deliver new email to the following location" drop down box

     

    Friday, September 28, 2007 8:49 PM
  • Have a look at this third-party utility:

    http://www.ivasoft.com/unisent.shtml

     

    Regards,

    Victor

     

    • Proposed as answer by Victor Ivanidze Wednesday, January 29, 2014 8:53 AM
    Monday, October 01, 2007 10:43 AM
  • Solution:

    Outlook 2007: Microsoft has released an Outlook 2007 hot fix package to resolve certain issues and this issue is addressed in that list.

    So Install this hot fix package and add a registry key to make it enable.

    1. Hotfix: Description of the Outlook 2007 hot fix package (Outlook.msp): June 30, 2009

    2. Set below registry key as per KB972148 to enable this functionality.

    [HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Preferences]
    "DelegateSentItemsStyle"=dword:00000001

    Now all mails, sent from shared mailbox account, are being saved into ‘Sent Item’ of shared mailbox.


    Regards, Rakesh Kumar
    Tuesday, January 18, 2011 12:12 PM
  •  Rakesh, that's fine but it will not work for Outlook 2010 ;-(
    Friday, January 21, 2011 3:17 PM
  • Install this HotFix http://support.microsoft.com/kb/2459115/en-us on Outllok 2010 (This functionality was not implemented in the RTM release version of Outlook 2010)

    and then setting this registry key http://support.microsoft.com/kb/950794/en-us  resolved the issue. The article is for Outlook 2007, so you have to create the entry in HKEY_CURRENT_USER\Software\Microsoft\Office\14.0 instead of 12.0 

    Key: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences
    DWORD: delegatesentitemsstyle
    Value: 1

    • Proposed as answer by umoneta Friday, March 11, 2011 8:40 AM
    Wednesday, February 16, 2011 1:31 PM
  • Install this HotFix http://support.microsoft.com/kb/2459115/en-us on Outllok 2010 (This functionality was not implemented in the RTM release version of Outlook 2010)

    and then setting this registry key http://support.microsoft.com/kb/950794/en-us  resolved the issue. The article is for Outlook 2007, so you have to create the entry in HKEY_CURRENT_USER\Software\Microsoft\Office\14.0 instead of 12.0 

    Key: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences
    DWORD: delegatesentitemsstyle
    Value: 1


    It just doesn't work on my Outlook 2010.

     

     

    Tuesday, March 01, 2011 7:40 AM
  • Steps to reproduce.

    1. Create two mailboxes User AAA & User BBB
    2. Create a MAPI profile for User AAA and log on
    3. Give delegate permissions to User BBB and set at least reviewer permission on the Mailbox for UserBBB as well as at least Author permission on Sent Items folder to UserBBB
    4. Create a MAPI profile for user BBB
    5. Log on with User BBB and add User AAA as an additional mailbox
    6. Create a new email message and configure the From field as UserAAA
    7. Send the message
    8. Look in Sent Items folder of User AAA


    Expected Results:
    The message should be in the Sent Items folder of User BBB.

    Thursday, March 03, 2011 1:35 PM
  • Hi guys, same issue.

     

    It should be a hotfix for this issue and a registry editing. Any other solutions? Thanks

    Friday, March 04, 2011 8:56 AM
  • After installing the hotfix package for Outlook 2010 http://support.microsoft.com/kb/2459115/en-us and setting the DelegateSentItemsStyle registry value to 1, the functionality is only available when the Exchange account is set to Use Cached Exchange Mode. The DelegateSentItemsStyle registry value has no effect on an Exchange account that is configured in Online mode.

    Tuesday, March 08, 2011 9:37 AM