none
Outlook 2010 Synchronization Log showing up in Unread mail folder

    Question

  • Hello everyone,

    We have exchange 2010 and outlook 2010.  For one user Synchronization Logs error is keep showing up in unread folder.  I have deleted the profile from outlook and re-added the mailbox, but still happening.  suggestion pls, thanks  

    Wednesday, January 18, 2012 5:10 PM

Answers

  • Please follow these steps:-

    1. In Outlook, select the Unread Messages folder

    2. Click the View tab on the ribbon

    3. Click “View Settings”

    4. Click Filter, then Advanced

    5. Click Field and select Frequently-used fields and select “Subject.” Select “Doesn’t Contain” for Condition and enter “Synchronization Log:” for Value.

    6. Click “Add to List” then “OK.”

    Now your Unread Messages folder will no longer display synchronization logs.

    Thursday, May 23, 2013 3:45 AM

All replies

  • That seems normal to me.
    The undread Mail folder is just a search folder so why wouldn't they show up there?

    The bigger question is why this users gets Synchronization errors.


    Martina Miskovic
    Wednesday, January 18, 2012 7:02 PM
  • Ok so how should i fix the Synchronization errors:

     

    9:05:46 Synchronizer Version 14.0.6109

    9:05:46 Synchronizing Mailbox 'Sara Kang'

    9:05:46 Synchronizing local changes in folder 'Drafts'

    9:05:46 Synchronization of some deletions failed.

    9:05:46                   [80004005-501-4B9-130]

    9:05:46                   The client operation failed.

    9:05:46                   Microsoft Exchange Information Store

    9:05:46                   For more information on this failure, click the URL below:

    9:05:46                   http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80004005-501-4b9-130

    9:05:46    1 item(s) deleted in online folder

    9:05:46 Done


    • Edited by Rohit22 Saturday, May 16, 2015 11:30 PM
    Wednesday, January 18, 2012 7:07 PM
  • Hi,
    You test and turn cached mode off, delete the OST-file and turn Cached Mode on again and see if that helps.
    Martina Miskovic
    Wednesday, January 18, 2012 7:39 PM
  • I actually removed the user profile completely and deleted the ost.  Then re-added the profile again that created new ost But this did not work. 
    Wednesday, January 18, 2012 7:56 PM
  • Whatif you move the items the users has in Draft to a different folder, does that help?

    What is the statistics on the Draft folder?
    Same item count on both the server and offline copy (same or different)?


    Martina Miskovic
    Wednesday, January 18, 2012 8:00 PM
  • This is a problem at the moment with Outlook generating these logs on random mailbox's, i have posted about this before and researched and there is a KB (although i dont know the URL) and at this moment in time there is no fix for it.

    If i understand correctly the sync logs do not appear if you use OWA it is only client side Outlook with cached mode on?

    Wednesday, January 18, 2012 10:18 PM
  • That seems normal to me.
    The undread Mail folder is just a search folder so why wouldn't they show up there?

    The bigger question is why this users gets Synchronization errors.


    Martina Miskovic

    In my 15 years of experience with Exchange I have ALWAYS seen sync issues show up (especially since Exchange 2007 and 2010 came out).  And it's not just with my own Exchange servers, but primarily with hosted Exchange providers.  I have a large number of clients with several hosted Exchange providers and the numerous times I've contacted their support departments about it they always end up basically saying that it's just normal for that to happen.  It does seem like most of the sync issues are not "real" problems but instead just intermittent connectivity issues.  I'd say most of the problem is with the way Microsoft has Outlook deal with sync issues, as it would seem common sense to simply let the user know in some status area that there were sync problems and that Outlook will try to resolve them when connectivity resumes.

    Regarding sync logs showing up in the "Unread Mail" search folder, that appears to be a bug entirely unrelated to the sync issues themselves.  The "by design" behavior in the past seems to be to hide any sync related message from the Unread Mail search folder.

    Friday, January 27, 2012 11:41 PM
  • Hi,
    You test and turn cached mode off, delete the OST-file and turn Cached Mode on again and see if that helps.
    Martina Miskovic


    Even if this helps it still doesn't address the underlying problem of Outlook getting itself into a tizzy with sync issues.  But the real clincher is that most of the time I've seen major sync issues is when Outlook has to sync a very large amount of data.  So, in other words, starting over from square one just means that you have the hassle of having to sync gigabytes of data (for most people).  At the very least this is annoying because of how long it takes, but then you also have a very real possibility of Outlook becoming discombobulated during such a large sync process since the root of the problem is a not very robust mechanism Outlook uses to handle syncing.

    I don't think things are going to change much until Microsoft drastically improves the way Outlook caches it's data.  The underlying mechanism hasn't changed much over the past 15+ years and there is a lot of room for improvement.

    Saturday, January 28, 2012 4:59 AM
  • funny: 15 years unresolved!

    My concerns are: do these unread sync issues emails get saved in the server side? how do we get them cleaned periodically/automatically?

    I checked OWA, did not see these emails there. So they did not get saved in the server side. Good.

    How do we manage them in the client side?

    Thanks,

    Friday, May 03, 2013 1:10 PM
  • Please follow these steps:-

    1. In Outlook, select the Unread Messages folder

    2. Click the View tab on the ribbon

    3. Click “View Settings”

    4. Click Filter, then Advanced

    5. Click Field and select Frequently-used fields and select “Subject.” Select “Doesn’t Contain” for Condition and enter “Synchronization Log:” for Value.

    6. Click “Add to List” then “OK.”

    Now your Unread Messages folder will no longer display synchronization logs.

    Thursday, May 23, 2013 3:45 AM
  • Finally a part of a resolution. The filter settings does hide the sync logs for me (they're quite annoying since there is one every 5th minute), but the number of unread mails still includes the Sync logs and so does not reflect the actual scenario. Is there any way to get the number correct as well ?
    Tuesday, May 28, 2013 11:23 AM
  • best advice yet! Everyone knows that there is an issue and plenty of people reiterate this fact but Prince Banga demonstrated how to hide the annoying Sync Logs!

    Much appreciated!  My staff will be happy too!


    • Edited by kaisers0ze Thursday, August 29, 2013 9:36 AM
    • Proposed as answer by bnnec Wednesday, October 30, 2013 3:31 PM
    • Unproposed as answer by bnnec Wednesday, October 30, 2013 3:31 PM
    Thursday, August 29, 2013 9:35 AM
  • The answer is not mine but I found it useful and I thought I put it here too.

    "Nick_Allen

    Whilst I hate to reply to an old thread, this is top of the list for search results so someone else might find this answer handy!

    We had this issue with out 2007 installation - whilst we didn't have a direct cure for it, one of the team found an alternative workaround to the one above for stopping them popping up in your Unread. Simple enough for your end users as well.
    In your mail folders view, scroll down to "Search Folders".
    Right click on the "Unread Mail" subfolder.
    Click "Customise this Search Folder"
    Click "Browse"
    Uncheck "Search Subfolders"
    Uncheck "Mailbox - "Joan Citizen" (Top level folder)
    Check "Inbox", or any other folder that you have unread mail being directed to that you wish to show in your unread. (I just have inbox checked on mine)
    Ok, Ok, send/recieve, rejoice, go back to server room for celebratory beers."
    Wednesday, October 30, 2013 3:32 PM
  • Go down to Search Folders
    - Right click on Search Folders and create New Search Folder leave default "Unread Mail1" and click OK
    - Right click on the new “Unread Mail1” folder and choose “Customize this search folder”
    - Click on Browse
    - Select the checkbox for “Search subfolders”
    - Press OK and OK again.
    - Right click on old "Unread Mail" Folder and delete.
    Friday, September 19, 2014 6:09 PM
  • Go down to Search Folders
    - Right click on Search Folders and create New Search Folder leave default "Unread Mail1" and click OK
    - Right click on the new “Unread Mail1” folder and choose “Customize this search folder”
    - Click on Browse
    - Select the checkbox for “Search subfolders”
    - Press OK and OK again.
    - Right click on old "Unread Mail" Folder and delete.
    • Proposed as answer by M I Khan Wednesday, February 11, 2015 1:23 PM
    • Unproposed as answer by M I Khan Wednesday, February 11, 2015 1:24 PM
    Friday, September 19, 2014 6:13 PM
  • Hi,

    If you don't want to see synchronization email in your outlook, then simply create an rule in outlook to delete permanently all the email coming with this subject line.

    Hope this will help you guys.

    Thank you

    Wednesday, February 11, 2015 1:26 PM
  • They shouldn't show up because they've never appeared in the inbox so it confuses the users who generally can't do anything about it. The user should be given a choice as to where the logs are sent or whether they are just deleted.
    Tuesday, November 24, 2015 10:03 AM
  • I was having the same issue with my work computer. All you need to do is uncheck the Cached exchange mode in the server settings:

    1. click File

    2. Click "Account settings", on the drop down select Account Settings

    3. Under the e-mail Tab, double click on your account info (email address)

    4. Under the Server: option uncheck the "Use Cached Exchange Mode" 

    5. Exit all the way out and restart outlook. 

    You should no longer see the synch logs on your "Unread Mail folder. 

    Thursday, April 06, 2017 5:43 PM