locked
Changed Domain Name - New Certificate does not match the name of the site RRS feed

  • Question

  • Recently our external domain name was bought by another company. I set up our Exchange 2007 SP2 server with a new certificate and configured all the DNS settings for the new domain. OWA works perfectly but whenever users opens outlook they get a Security alert saying the security certificate is invalid or does not match the name of the site. This alert still references the old external domain name. I ran the command below but I'm still having this issue....any suggestions on what to try next? I have changed every where the old domain name is displayed to the new domain name in exchange management console and I have done the same in the exchange proxy settings in the outlook client.

    Set-WebServicesVirtualDirectory –Identity “M2\EWS (Default Web Site)” –ExternalURL: https://owa.*******.com/EWS/Exchange.asmx

    A+, N+, MCP
    Monday, January 25, 2010 3:28 PM

Answers

  • I think i figured this out already. I recycled the autodicover APP pool in IIS and the error doesn't come up anymore. I called for help too soon.....
    A+, N+, MCP
    • Marked as answer by Allen Song Tuesday, January 26, 2010 9:30 AM
    Monday, January 25, 2010 3:44 PM

All replies

  • I think i figured this out already. I recycled the autodicover APP pool in IIS and the error doesn't come up anymore. I called for help too soon.....
    A+, N+, MCP
    • Marked as answer by Allen Song Tuesday, January 26, 2010 9:30 AM
    Monday, January 25, 2010 3:44 PM
  • Hi,

    Thanks for your sharing.

    Allen
    Tuesday, January 26, 2010 9:31 AM