locked
Outlook 2010 takes a long time to open emails with embedded images RRS feed

  • Question

  • Hello,

    outlook 2010 on windows 7 both with latest updates applied. outlook is in online mode and the option "Don't download automatically in HTML  email messages or RSS tiems" is not selected.

    it takes a long time to open the message with an embedded picture: at 6 sec to open an image size of 75kb

    When I open the same message in OWA no delays at all.

    I am using Exchange server 2010 Sp2 and I already created new outlook profiles for the users affected. no changes.

    Any ideas?

    Tuesday, August 12, 2014 10:18 AM

All replies

  • Hi Aprylmsx,

    According to your description, I recommend you refer to the following methods to troubleshoot the issue:

    1. Please check if there is any anti-virus software on your client PC, if yes , please disable it and check the result.

    2. Please check if there are any 3rd party add-ins in your outlook, if yes, please remove it and check the result.

    In addition, How many users encounter this issue? a lot or just only you?

    Best regards,

    Niko


    Niko Cheng
    TechNet Community Support

    Wednesday, August 13, 2014 7:43 AM
    Moderator
  • Hi Niko, 

    I already did the basic troubleshooting:

    1. no difference disabling the AV/cleanboot

    2. disabled the addins/safe mode but it also makes no difference.

    At least 30 other users are complaining about the problem. But I think its only a matter of time before the other 1000+ user realize the issue. :(

    please advice

    Monday, August 18, 2014 7:13 AM
  • Hi Aprylmsx,

    Please trying the following method to check if any helps:

    1. Find the following key value:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security\OutlookSecureTempFolder

    2. Open this folder and clean it.

    Best regards,

    Thanks


    Niko Cheng
    TechNet Community Support

    Tuesday, August 19, 2014 10:13 AM
    Moderator
  • Thanks Niko, 

    But unfortunately no changes on the behaviour after applying the steps indicated.

    Any other steps I can try?

    Thank you

    Wednesday, August 20, 2014 11:38 AM