none
Outlook 2010 shared mailbox in cache mode not updating Inbox automatically

    Question

  • I have a user who has XP on his desktop, running Outlook 2010, connecting to a Exchange 2010 w/SP2.  I recently added a shared mailbox for him to monitor. I did it the old way by adding additional mailbox to his client (outlook 2010) pc.. I understand now  that in 2010 SP1 or greater that you can simply do this from the exchange server by granting full access permissions.  Either way, the user sees the mailbox and gets email in the shared mailbox ONLY when he clicks on the inbox and clicks on Update Folder. For some reason it is not auto updating new email. His personal account works fine, meaning when a new email is received it comes in and you see new mail.  The account is in cache mode and I've looked at other shared mailboxs that are working fine and the settings look the same? I'm not sure why this shared mailbox is not updating? 

    William McConnell

    Tuesday, June 26, 2012 8:40 PM

Answers

All replies

  • Hi,

    Try to uncheck "Download shared folders" on the advanced tab of the profile settings. (this would make the shared mailbox use online mode)

    Leif

    • Proposed as answer by SBSMarco Thursday, June 05, 2014 8:02 PM
    Wednesday, June 27, 2012 9:00 AM
  • Thank you.. That appears to have fixed this..

    William McConnell

    • Marked as answer by WillieMac99 Wednesday, June 27, 2012 12:51 PM
    Wednesday, June 27, 2012 12:43 PM
  • Hi,

    This did the trick.

    Thanks,

    Friday, September 27, 2013 3:24 PM
  • I can see this is an old thread but I have a relevant question.

    This workaround does indeed work but what else is possible to do? The cashed mode is more or less necessary when working with large shared mailboxes.

    Niklas

    Thursday, October 30, 2014 3:50 PM
  • I had a similar (but slightly different) issue. The secondary mailbox wouldn't update for a specific user, but other staff could see the email in the secondary mailbox (Win7 / Office 2013 / Exchange 2010). If we turned off cached mode for shared folders the user could see the email, but it isn't ideal to have cached mode turned off.

    I created a new Send and Receive group, recreated her offline cache (.ost) file and even recreated her Outlook profile (with another new .ost), but none of these steps worked.

    I managed to fix this using the MS KB article - Synchronization problems occur in Outlook and in Outlook Web App

    Specifically, these steps:

    1. Right-click the folder (in our case the Inbox of the secondary mailbox), and then click Properties.
    2. Click Clear Offline Items, and then click OK.
    3. On the Outlook ribbon, click the Send/Receive tab.
    4. Click Update Folder.

    Outlook should now download the correct copy of the folder and continue using cached mode.

    Hope that helps someone.

    • Proposed as answer by K Sommers Tuesday, April 26, 2016 2:32 PM
    Thursday, April 21, 2016 1:30 PM
  • Thanks for posting!  This is a huge help.  Nothing else worked, but this did the trick.
    Tuesday, April 26, 2016 2:32 PM