none
Exchange 2010 SP1 Chrome OWA Calendar Doesn't Work RRS feed

  • Question

  • Recently, I switched to Google Chrome from Firefox since Chrome is finally mature enough to use (and its really fast).  

    I'm very happy that OWA premium works almost flawlessly in Chrome, but the Calendar page doesn't seem to load correctly.  Once in a while, the calendar grid might load with nothing in it but it usually is just a blank white area where it is supposed to be.  All the calendar related buttons at the top appear to do nothing.  

     

    I was hoping that Update Rollup 1 would fix this (installed yesterday) but it didn't.  How would I report this bug to the Exchange Team to be patched in a future update?

     

    Chrome Build: 6.0.472.63 (latest)

    Exchange Build: Latest Windows Updates as of 10/16/2010 with 2010 SP1 Update Rollup 1

    Saturday, October 16, 2010 5:09 PM

Answers

  • Actually, I just figured out why.  Adblock plus for chrome was blocking the Javascript, now it works fine.

     

    Hopefully if someone else has this issue, this post will help them.

     

    Thanks!

    Phil

    • Marked as answer by morefood2001 Sunday, October 17, 2010 3:21 AM
    Sunday, October 17, 2010 3:21 AM

All replies

  • Chrome Build: 6.0.472.63 (latest)

    I just tried the same version and it works fine for me on Exchange 2010 SP1 UR1.


    Microsoft Premier Field Engineer, Exchange
    MCSA 2000/2003, CCNA
    MCITP: Enterprise Messaging Administrator 2010
    Former Microsoft MVP, Exchange Server
    My posts are provided “AS IS” with no guarantees, no warranties, and they confer no rights.
    Saturday, October 16, 2010 5:43 PM
  • i have been using chrome for quite a while and I have never had any issue with the calendar

     

    can you share a screenshot ?


    Full time IT consultant since 1998 mainly on Exchange\ISA\AD MCSE NT4.0,2000/2003, CCNA MCITP: Enterprise Messaging Administrator 2007/2010 MCT since 2001
    Saturday, October 16, 2010 9:17 PM
  • Sure, Here is a link to what it looks like.  Interestingly, on my net book, chrome displays the calendar fine.  Maybe its due to the large screen (1650x1080)

     

    Photobucket
    Sunday, October 17, 2010 3:19 AM
  • Actually, I just figured out why.  Adblock plus for chrome was blocking the Javascript, now it works fine.

     

    Hopefully if someone else has this issue, this post will help them.

     

    Thanks!

    Phil

    • Marked as answer by morefood2001 Sunday, October 17, 2010 3:21 AM
    Sunday, October 17, 2010 3:21 AM