none
553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1) - Fix

    General discussion

  •  

    FYI

     

    A week ago I started getting this returned on emails to "some" addresses.

        [553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)]

    Fix for me: change my Outgoing SMTP from 25 to 587

    Default was 25, but for some reason 587 works

    (Saw 587 was used by different servers).

     

    Good luck.

     

    Paul

    Monday, March 31, 2008 8:02 AM

All replies

  • I had an employee at my company with the same error message.  I talked her through setting up her email account in Outlook 2003.  As it turns out the problem was simply that she did not check the "Use same settings as my incoming mail server" under the "Outgoing Server" tab as required by our provider.  I know it's not the same for all, but it does help to make sure all the settings are correct before bashing your head into the wall, trying to figure it out (like I almost did).
    Friday, April 18, 2008 4:03 PM
  • Thanks, I just had the same item pop up on a new W7, 64 Bit Sony Laptop with Outlook 2007.  Changed the 25 to 587 for outgoing mail server and it solved the problem.
    Monday, November 09, 2009 2:42 AM
  • I just want to thank 'geogroff' for your comment.  You just saved me an extraordinary amount of time fixing this same problem!
    Friday, February 05, 2010 5:33 AM
  • As it turns out the problem was simply that she did not check the "Use same settings as my incoming mail server" under the "Outgoing Server" tab as required by our provider. 
    Thank you.  This totally worked for me.  Go 2008 replies ><
    Wednesday, November 02, 2011 5:09 PM
  • I had an employee at my company with the same error message.  I talked her through setting up her email account in Outlook 2003.  As it turns out the problem was simply that she did not check the "Use same settings as my incoming mail server" under the "Outgoing Server" tab as required by our provider.  I know it's not the same for all, but it does help to make sure all the settings are correct before bashing your head into the wall, trying to figure it out (like I almost did).

    this works for me.

    thank you.

    Wednesday, February 22, 2012 2:42 PM
  • Life saver!! Thanks!
    Tuesday, April 17, 2012 1:19 PM
  • This worked for me aswell....thanks gegroff
    • Edited by PaddioPat Thursday, December 20, 2012 1:19 PM
    Thursday, December 20, 2012 1:18 PM
  • That is ma man I was happened to be face the same problem forgetting to chech the outgoing e-mail.

    Thanks It helped me!

    Thursday, April 03, 2014 6:05 AM