none
550 5.7.1 RESOLVER.RST.AuthRequired; authentication required

    Question

  • Why do i have this message :

    550 5.7.1 RESOLVER.RST.AuthRequired; authentication required

    When the transport rule is to transfert email to an universal distribution group ?

    my goal is to make a rule to do support@xxx.fr transfert to internalsupport@xxx.fr (internalsupport is an universal distribution group)

     

    Thanks for your soon answer.

    Best regards.

     

    Thursday, May 17, 2007 1:09 PM

Answers

  • I have found the solution

     

    There is a something to uncheck in the distribution group / restriction

    check user authentification

    Sunday, May 20, 2007 8:04 PM

All replies

  • I have found the solution

     

    There is a something to uncheck in the distribution group / restriction

    check user authentification

    Sunday, May 20, 2007 8:04 PM
  • José,

     

    I've got the same problem over here. Can you remember what you uncheck? I've been searching for over a day now.

     --edit--

     

    Ok I've solved it;

    On the distibution group goto the tab Mail-flow, open message delivery restictions and remove Require authentication.  So thank you for the lead.

     

    Marcel van der Steen

    • Proposed as answer by Mshak Friday, July 29, 2011 11:57 AM
    Friday, June 08, 2007 12:43 PM
  • Steps as below:

    #1. Click the Distribution Group name as you want to set

    #2. Click the "Properties"

    #3. Click the "Mail Flow Settings" Tab

    #4. Click the "Message Delivery Restrictions" item

    #5. Click the "Properties..." button

    #6. Uncheck the "Require that all senders are authenticated" item

    #7. Click "OK" button

    #8. Click "OK" button again

     

    • Proposed as answer by KamilRT_ Wednesday, March 04, 2009 3:46 PM
    Thursday, June 12, 2008 6:37 AM
  • Same error, but this process did not resolve the issue.  Any other suggestions?

     

    Wednesday, July 16, 2008 6:55 PM
  •  

    This process worked for me.  Thanks very much!
    Wednesday, August 27, 2008 9:43 PM
  • Hai

        Thanks Boss , ........................  Great Job
    Wednesday, November 12, 2008 1:10 PM
  • Worked Perfectly.
    Wednesday, April 08, 2009 6:15 AM
  • This worked - thanks for saving my time.

    So the question is "Why is this set as default by Microsoft?"

    I've had issues whereby I needed to delete the recive connector and recreate it for it to work so try this if you are still having the issue.
    Thursday, May 07, 2009 12:52 AM
  • Worked Perfectly for me too!!!

    Friday, May 29, 2009 7:00 PM
  • That's just sweet!!
    Thank you
    Thursday, July 23, 2009 7:34 PM
  • Problem solved! Thank you!
    Wednesday, September 23, 2009 1:51 PM
  • I have tried this option ....great it is really worked for me...good solution.
    Wednesday, November 04, 2009 1:03 PM
  • Worked Perfectly for me too!!! tks

    Tuesday, November 17, 2009 4:34 PM
  • Thankx Budy
    Thursday, April 08, 2010 1:57 PM
  • Work for me!

    Tks!


    Israel
    Thursday, May 06, 2010 2:17 PM
  • Thank you for your help!
    Wednesday, June 23, 2010 12:26 AM
  • Thanks !!!! in Exchange 2010 its work too

     

    Thursday, September 02, 2010 8:34 PM
  • only a simple "Uncheck" action... Thanks Marcel for short and Frank.TWN for complete description of the solution.
    SCCM 2007 R2 with MDT 2008 Exchange 2010 SP1 W2K8 R2
    Tuesday, December 21, 2010 10:55 AM
  • Thanks Dude,

    It worked fine, but I have small concern will this affect any security?

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.Or please vote as helpful.
    Friday, July 29, 2011 11:57 AM
  • Thank you!!! Worked perfectly in Exchange 2010

     

    -- Martin

    Tuesday, December 13, 2011 8:43 PM
  • I come from almost five years into the future.  I have traveled back in time on the interwebs to 2007 thank you.  :3
    Thursday, December 29, 2011 3:20 PM
  • worked for me too

    thanks!

     

    Tuesday, January 10, 2012 5:55 PM
  • Thanks for the step-by-step, worked for me.
    Wednesday, January 18, 2012 3:13 PM
  • This worked great for me while we transition from Exchange to GMail.  Thanks for the tip.  It solved a lot of distribution list problem.
    Wednesday, February 01, 2012 7:54 PM
  • This also worked for me in Exchange 2010.  Thanks!
    Thursday, March 01, 2012 12:41 PM
  • Its helped me also :)

    Anil MCC 2011,ITIL V3,MCSA 2003,MCTS 2010, My Blog : http://messagingschool.wordpress.com

    Monday, March 26, 2012 10:45 AM
  • 25
    Vote As Helpful

    Steps as below:

    #1. Click the Distribution Group name as you want to set

    #2. Click the "Properties"

    #3. Click the "Mail Flow Settings" Tab

    #4. Click the "Message Delivery Restrictions" item

    #5. Click the "Properties..." button

    #6. Uncheck the "Require that all senders are authenticated" item

    #7. Click "OK" button

    #8. Click "OK" button again

    with follow above steps its working for me.


    usmAn

    • Proposed as answer by Malikusman07 Saturday, April 14, 2012 8:32 AM
    Saturday, April 14, 2012 8:31 AM
  • Works!!...Thanks
    • Proposed as answer by Lawrenzo Form Monday, July 29, 2013 9:02 PM
    Wednesday, May 02, 2012 1:54 PM
  • Hi

    Thanks!! works for me.

    • Proposed as answer by Lawrenzo Form Monday, July 29, 2013 9:02 PM
    • Unproposed as answer by Lawrenzo Form Monday, July 29, 2013 9:02 PM
    • Proposed as answer by Lawrenzo Form Monday, July 29, 2013 9:02 PM
    Thursday, May 17, 2012 12:28 PM
  • Thanks!! works for us
    Monday, June 18, 2012 4:20 PM
  • Thanx a lot guy! It solves my problem.
    Wednesday, July 18, 2012 10:45 AM
  • Thanks so much!
    Wednesday, December 26, 2012 8:34 PM
  • check the below URL as it should solve your problem

    http://johnyassa.wordpress.com/2012/12/02/550-5-7-1-resolver-rst-authrequired-authentication-required/


    john yassa

    Monday, January 14, 2013 3:23 PM
  • How should I configure in Exchange 2013, as I am also facing the issue that users who configured with IMAP/POP are not able to send mail to group, else from OWA users are able to send mail.
    Tuesday, February 18, 2014 12:11 PM