locked
Isass.exe, system error

    Question

  • I'm new to this but my other pc was working fine till yesterday ?

    when i turn it on i get this message

    Isass.exe   system error

    An invalid parameter was passed to a service or function.

    what does it mean and how can i rectify it ???

    the pc is 2nd hand and was upgraded to xp home from win 98

    i have the boot disc for 98 but when i put in the floppy it runs then asks for cd1 98, i put it in and it says it's the wrong disc ???

    so i tried puttin in xp disc and start up and i get the message system not configured correctly ???

    i've had the pc for over a year so why go wrong now ? the only thing i installed was a ethernet card, can any one help ?????

    Monday, March 26, 2007 9:08 AM

All replies

  • Hello,

     

    I am also experiencing the exact error message. I see where roy64 initiated this topic on March 26, 2007 without any responses from anyone. Surely someone at Microsft or on the forum has experienced this situatiopn also.

     

    What's up ???????

    Sunday, June 24, 2007 7:29 PM
  • Same problem here, started on 6/26/07 out of the blue.  Cannont logon or use the setup disk to reinstall windows XP pro.
    Thursday, June 28, 2007 2:14 AM
  • Hello -

     

    Did some research on the problem, looks to be some sort of virus. if you do a search on Isass.exe in Google you will find much info. I was able tp pvercpme the problem by restoring from a Norton Ghost Backup to eliminate the problem. Have you tried to start your computer in Safe Mode and then do a System Restore? (i.e. all programs/accessories/system tools/system restore). Hope this provides some insight and help to you.

    Friday, July 06, 2007 4:07 PM
  • It took 2 attempts but i managed to get it working properly now..

    What i did was put in my win xp disc from my other pc and restarted the computer and it started to load great and since then i've had no problems with it..

    I hope this helps others who have the same problem

    Friday, July 06, 2007 7:39 PM
  • I hope Someone can help me clean this virus....

     

    Friday, August 10, 2007 1:50 PM
  • YeahP !! Samething happened to me. I loaded my XP install CD and got this error msg from the isass.exe system error. I cannot boot from the CD install disk or the hard drive now.
    1) booted from CD  and i get the errror msg
    2) I boot from HD and I get the error msg
       I cannot get out of here
    What do you suggest? Do I need this  isass.exe? Can I delete it? witthout a problem?
    Help
    Friday, September 21, 2007 6:25 PM
  • Check out this link, should give you some idea as to how to resolve the issue, good luck!

     

    http://www.google.com/search?q=Isass.exe&sourceid=ie7&rls=com.microsoft:en-US&ie=utf8&oe=utf8

     

    Friday, September 21, 2007 6:58 PM
  • I am having the same problem now with Windows Server 2003.  Except I just tried installing it onto my hard drive for school and I am coming up with that error.  The Server 03 Cd has gone through partitioning the drive and the other steps but stops before installing 03 onto my hard drive and I receive this error message.  I have tried reinstalling it 3 times with no avail.  Help, its for school, I am in tech school for computers ha ha ha, this is what my teacher told me to do.
    Friday, December 04, 2009 12:13 AM