none
email rejected: 550 cataddr: string too long RRS feed

  • Question

  • Hello everyone,

    We are in the process of migrating to Exchange 2007 from a standard POP/IMAP system.  A connector is configured to route outbound email from our legacy system through Exchange.  One of our staff, who is still on the legacy system, reported an issue today in which they are no longer able to send email to IBM accounts.  I tried my Exchange account and was also rejected with a 550, cataddr: string too long.

    From what I have Googled so far it sounds a possible issue with Sendmail. There was a blog entry, http://www.mmmug.co.uk/blogs/nweb/archive/2009/03/28/26631.aspx, that speaks about an option in Forefront that appears to deal with the issue.  However, in our case we are not running Forefront, rather we are using Sophos PureMessage for Exchange for our anti-virus. Also, our Exchange 2007 SP1 installs are at update 6.

    Is there something that can be configured in Exchange to deal with this or is this strictly an issue with Sendmail?  The blogger mentions that IBM was contacted and they had stated they were current on all Sendmail patches.
    Any help is most appreciated.
    Wednesday, April 8, 2009 3:20 PM

All replies

  • Issue description: Mail can’t flow between IBM mail server and Exchange server

    How to determine if messages have "bare carriage return (CR)" or "bare line feed (LF)"?

    a.      Please use the my method in this thread to get a copy of the affected message

    b.      Please use the steps under “To determine if the message has a bare line feed, implement the following steps” section in this article to check the CRLF

    Check info:

    1.      How about the mail flow with other places (Except with IBM system)?

    2.      Does problematic user use the mail client other than Microsoft Outlook or Outlook Express? As we saw in the Nathan’s blog: “clients other than Outlook and Outlook Express may parse messages with bare carriage returns or bare line feeds

    3.      Please try to send a test mail by using Microsoft Outlook or Outlook Express?

    Relevant resources:

    SBS Alerts Not Being Delivered?

    Thursday, April 9, 2009 8:47 AM
  • Hi James,

    To my knowledge, we are not experiencing this with any other domain.  The user sent their message through a webmail app on the legacy system (not OWA).  My test messages to the IBM account have been through Outlook 2007. 
    I haven't had a chance yet, but will look through your directions for capturing a message.

    Tuesday, April 14, 2009 6:58 PM