locked
Unable to receive external mail RRS feed

Answers

  • Start with troubleshooting and trace the traffic on the FW to the Exchange server(s)

    Then use Message tracking logs to see if anything have reached the server

     


    Jonas Andersson | Microsoft Community Contributor Award 2011 | MCITP: EMA 2007/2010 | Blog: http://www.testlabs.se/blog | Follow me on twitter: jonand82
    • Marked as answer by ShiroBB Tuesday, July 5, 2011 3:50 AM
    Monday, July 4, 2011 1:53 PM

All replies

  • Hi

    Same problem for all users?

    Can you try to send a mail from an external account like hotmail/gmail etc

    Do you receive any NDR?


    Jonas Andersson | Microsoft Community Contributor Award 2011 | MCITP: EMA 2007/2010 | Blog: http://www.testlabs.se/blog | Follow me on twitter: jonand82
    Monday, July 4, 2011 1:07 PM
  • This was happen for all the users. I have tried sent from gmail, yahoo and others external domains all can not receive. I did not received NDR as well. I believe the mail was reach to the server but not deliver to mailbox.

    Please advice.

    Thanks!

     

    Monday, July 4, 2011 1:20 PM
  • Start with troubleshooting and trace the traffic on the FW to the Exchange server(s)

    Then use Message tracking logs to see if anything have reached the server

     


    Jonas Andersson | Microsoft Community Contributor Award 2011 | MCITP: EMA 2007/2010 | Blog: http://www.testlabs.se/blog | Follow me on twitter: jonand82
    • Marked as answer by ShiroBB Tuesday, July 5, 2011 3:50 AM
    Monday, July 4, 2011 1:53 PM
  • We have no FW for our Exchange, the mail not reach to the mailbox thus from the message tracking log won't able to see anything. However, we found the error on Edge server, it show "400 4.4.7 Message delayed"

    Identity: edge1\11\1382
    Subject: Re: from exchange
    Internet Message ID: <CAEY_EZvi2yVp52ZSzE5yMxg4q4f3xLBs19zC=_PTi8Oep+=AMA@mail.gmail.com>
    From Address: testpi2011@gmail.com
    Status: Ready
    Size (KB): 3
    Message Source Name: SMTP:Default internal receive connector EDGE1
    Source IP: 209.85.213.50
    SCL: 0
    Date Received: 7/4/2011 4:59:08 PM
    Expiration Time: 7/6/2011 4:59:08 PM
    Last Error: 400 4.4.7 Message delayed
    Queue ID: edge1\11
    Recipients:  user4@hosting.pacnet.net

     

    Tuesday, July 5, 2011 2:14 AM
  • Hi Jonas,

    We have solve our problem, the mail was release after we have restart the Edge server.

    Thanks for your advice!!

     

    Tuesday, July 5, 2011 3:50 AM