none
Suggestion cannot be provided because free/busy data could not be retrieved

Answers

  • Hi Shekhar,

     

    Please understand the step provided by Chinthaka is not a final solution. The step is used to check whether the user is able to contact Autodiscover service to retrieve Availability service URL correctly.

     

    1. As only one user encounters the problem, I suggest you compare the AD attribute of the problem user with other good user to troubleshoot the issue. In addition, you can also move the problem user’s mailbox to another mailbox store in order to fix any corruption in the mailbox to check whether the issue persists.

     

    You can refer to following article to dump the user object:

     

    XADM: Alternative Methods to Obtain a Dump of an Object

    http://support.microsoft.com/kb/271201/en-us

     

    Note: you can send the object dump information to me (v-mishen@microsoft.com) for further check.

     

    2. In addition, please enable logging on Outlook client (Tools->Options->Other->Advanced Options->Enable logging) and restart Outlook. Then, please reproduce the issue and send related log file (%temp%\olkas\yymmdd-time-fb.log) to me.

     

    3. Please capture a screenshot and send to me to check detailed error you encountered

    4. Please increase diagnostic logging for Availability service. Then, reproduce the issue and send related Application Event Log to me

     

    Set-eventloglevel “msexchange availability\availability service” –level expert

    Set-eventloglevel “msexchange availability\availability service general” –level expert

    Set-eventloglevel “msexchange availability\availability service authentication” –level expert

    Set-eventloglevel “msexchange availability\availability service authorization” –level expert

     

    Mike Shen

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

     

     

    • Marked as answer by Mike Shen Monday, August 10, 2009 2:23 AM
    Tuesday, August 04, 2009 10:07 AM

All replies

  • HI,

    please reset his password first. Also Outlook 2007 retrieves Free\Busy information using availability services URL. So in this case you should check Availability services URL working or not. Outlook 2007 gathers the avlablity URL contacting AutoDiscover services. Therefore, we firstly need to check whether the client is able to connect to Autodiscover Service to retrieve the Availability Service URL correctly.

     
    Please fallow below steps on problematic user's client computer to check client is able to connect autodiscover services successfully.

     

    1). Open the Outlook client

    2). Hold down the CTRL key on your keyboard and click the Outlook icon in the notification area of the Windows taskbar, also known as the notification area.

    3). in the menu that appears, click Test E-mail AutoConfiguration.

    4). Enter your E-mail Address and Password (if not logged into the domain) in the respective edit boxes.

    5). Choose the desired auto configuration methods with Use Autodiscover, clear other selection.

    6). Click Test.

    If there any errors please check the log tab for more information.

    Please refer below articles for more information regarding Autodiscover and Availability services.

    Resources

    White Paper: Exchange 2007 Autodiscover Service

     

    What does Exchange 2007 Availability Service do?

     

    Regards

     


    Chinthaka
    Saturday, August 01, 2009 2:39 AM
  • Hi Chinthaka

    Thanks for your reply but the solution you have provided I have already tried as mentioned in my post (in the links in my post). 

    Any other solution!!


    Thanks
    Shekhar
    Saturday, August 01, 2009 7:07 PM
  • HI,

    have you reset the password ?

    That user belong for OU where other users reside ?

    Regards
    Chinthaka
    Saturday, August 01, 2009 7:10 PM
  • Yes I have reset the password and this is the only user having problem.
    Saturday, August 01, 2009 7:12 PM
  • Hi,
    Are you getting the same error when you do it via OWA?

    Regards,
    Tariq

    Sunday, August 02, 2009 12:51 PM
  • Hi,
    Try to regenerate free/busy info using
    outlook /cleanfreebusy

    Regards,
    Tariq
    Sunday, August 02, 2009 1:05 PM
  • Hi Shekhar,

     

    Please understand the step provided by Chinthaka is not a final solution. The step is used to check whether the user is able to contact Autodiscover service to retrieve Availability service URL correctly.

     

    1. As only one user encounters the problem, I suggest you compare the AD attribute of the problem user with other good user to troubleshoot the issue. In addition, you can also move the problem user’s mailbox to another mailbox store in order to fix any corruption in the mailbox to check whether the issue persists.

     

    You can refer to following article to dump the user object:

     

    XADM: Alternative Methods to Obtain a Dump of an Object

    http://support.microsoft.com/kb/271201/en-us

     

    Note: you can send the object dump information to me (v-mishen@microsoft.com) for further check.

     

    2. In addition, please enable logging on Outlook client (Tools->Options->Other->Advanced Options->Enable logging) and restart Outlook. Then, please reproduce the issue and send related log file (%temp%\olkas\yymmdd-time-fb.log) to me.

     

    3. Please capture a screenshot and send to me to check detailed error you encountered

    4. Please increase diagnostic logging for Availability service. Then, reproduce the issue and send related Application Event Log to me

     

    Set-eventloglevel “msexchange availability\availability service” –level expert

    Set-eventloglevel “msexchange availability\availability service general” –level expert

    Set-eventloglevel “msexchange availability\availability service authentication” –level expert

    Set-eventloglevel “msexchange availability\availability service authorization” –level expert

     

    Mike Shen

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

     

     

    • Marked as answer by Mike Shen Monday, August 10, 2009 2:23 AM
    Tuesday, August 04, 2009 10:07 AM