locked
Office 365 installer download failed errorcode = 5 RRS feed

  • Question

  • Hi everybody,

    I'm experiencing the following issue: when I try to download the Office 365 installer via application management and Office 365 client management it starts the installer and configuration window. Once I enter all the settings and choose Office 365 Business as it concurs with the license of our company at O365, I get to the summary. Once it starts processing the assistant crashes with posting "download of office 365 file failed error = 5" error message. The account I'm using has full access to the download folder and has sufficient rights for SCCM. It also seems to have nothing to do which settings I choose.

    What's going wrong?

    Thank you in advance.

    Wednesday, July 31, 2019 10:52 AM

All replies

  • try to copy the following files to the user %temp% folder:
    releasehistory.xml
    o365client_32bit.xml

    reference: https://docs.microsoft.com/en-us/sccm/sum/deploy-use/manage-office-365-proplus-updates#deploy-office-365-apps

    • Edited by 0x800KEN Wednesday, August 7, 2019 6:43 AM
    Wednesday, August 7, 2019 6:43 AM
  • Hi Ken,

    I copied both the files to the Admin account's temp-folder I'm using with SCCM but I'm still getting the same "cannot download file, errorcode = 5" error. Is there a specific port to open in the firewall?

    Wednesday, August 21, 2019 7:50 AM
  • or could you probably tell me what is the associated log file to the process?
    Wednesday, August 21, 2019 8:22 AM
  • Hi everybody,

    office 365 file failed error = 5" error message. 

    error code 5 ---access denied.

    make sure the UNC path that you are storing the content must have access to computer account with full rights. This is mostly caused by insufficient permissions on the UNC path.


    Eswar Koneti | Configmgr Blog: http://www.eskonr.com | Linkedin: eskonr | Twitter: @eskonr

    • Proposed as answer by Garth JonesMVP Wednesday, August 21, 2019 12:06 PM
    Wednesday, August 21, 2019 8:48 AM
  • It works now. I just tried downloading it onto another volume that was located on another server and it worked fine. I have no idea why it didn't work before yet it did.

    This thread can be marked as solved then. Thank you for all the helpful suggestions.

    Wednesday, August 21, 2019 10:50 AM
  • Ok, I have found a solution for this issue. It took me a while because it - as I see it - is related to an error in the software.

    I have a share(named "software") for all software i deploy from SCCM, and I created a folder in that share for Office deployment. It kept failing, and I could see that the error code(5) indicated access restrictions.

    After reviewing my inherited rights on the subfolder "forever" and trying different combinations I have found that even though the user I log on the server with is a "domain admins" group member then I explicitly have to add my account to the share rights on the "software" folder to make it work.

    It is NOT enough that the "domain admins" group have full control on the share, and the account you long on the server with is member of "domain admins"

    Tuesday, August 25, 2020 7:31 AM