none
Microsoft App Store RRS feed

  • Question

  • Hi,

    Some users get this message when they try to open the Microsoft store app:

    App Store: "Try that again Page could not be loaded. Please try again later."

    I should also mention that this issue is happening to about 8 users on an enterprise network. If these users log into any computer on the domain, they can not access the MS Store. However the other users are able to access the store on the same computers.

    I have have tried most of the fixes related to the app store with no solution thus far.

    Any help would be greatly appreciated.

    Thank you.


     

    Tuesday, September 17, 2019 10:27 PM

All replies

  • Please take the following steps to have a troubleshoot.
    1.Clear the windows update cache.
     net stop wuauserv
      cd %systemroot%\SoftwareDistribution
      ren Download Download.old
      net start wuauserv
      Restart the machine and manually check for updates again

    2.Run "wsreset" to clear the store cache.
    3.Untick all the proxy configurations. Turn off the firewall and antivirus temporarily to have a troubleshoot.


    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Tuesday, September 17, 2019 11:55 PM
  • Hello, 

    Try re-registering Store app. Perform these steps: 

    1. Search for Windows PowerShell using Cortana or Windows Search. 

    2. From results, right click on Windows PowerShell and select Run as administrator. 

    3. Then type following command and press Enter key: 

    Get-AppXPackage *WindowsStore* -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    Let the command complete. 

    4. Close Windows PowerShell. 

    Let me know if issue still persists!


    Microsoft MVP (Windows and Devices for IT)

    Windows Insider MVP

    Windows Help & Support [www.kapilarya.com]

    Wednesday, September 18, 2019 4:50 AM
  • Hi,

    Is there any update? Have you got a chance to verify above suggestions?

     

    Since the issue happened for a sum of users, please try to create new account as test and verify if any difference in user profile between working and non-working users.

     

    Thanks,

    Jenny


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, September 18, 2019 8:05 AM
  • Hi,

    Is there any update? Have you got a chance to verify above suggestions?

     

    Please feel free to let us know if more assistance needed.

     

    Thanks,

    Jenny


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 19, 2019 7:29 AM
  • Hi,

    I am checking to see how things are going there on this issue.

     

    And you can mark helpful reply as Answer, which would be very efficient for other forum community members to find useful information.

     

    Thanks,

    Jenny


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 24, 2019 2:22 AM