none
Public folder can not be display RRS feed

  • Question

  • Hello Team,

    We migrate exchange server 2010 to 2016,after that we have only outlook 2016 client user are not able to connect public folder having error om "Cannot display the folder.Your server administrator has limit  the number of item you can open simultaneously.try closing messages you have opened or removing attachments and images from unsent messages you are composing."

    We try same user open public folder outlook 2010 its working fine and user can able to access own folder.

    Please suggest.

    Thank you.

    Friday, October 11, 2019 6:42 AM

Answers

  • Hi Manu Meng,

    I have executed below task after that issue has been resolved.

    1. Update Outlook  32/64 bit with KB3141453
                 http://www.microsoft.com/downloads/details.aspx?familyid=b6335b76-551f-48a6-94f3-cd6f86d8a077
                 http://www.microsoft.com/downloads/details.aspx?familyid=c03dcbcd-3aa2-4dca-8b9e-72ec210264ba

    2. Select " Use Cached Exchange Mode" while configuring outlook.

    Now all looks good with all sites.

    Thank you for your support here.we are appreciate.


    Monday, October 21, 2019 7:19 PM

All replies

  • You have completed to migrate all the public folders to Exchange 2016, right? 

    Please check the if there is any Event ID 9646 in Exchange 2016 server. A large number of Public Folder favorites can contribute to exhausting the objtFolder object limit. 

    https://docs.microsoft.com/en-us/previous-versions/office/exchange-server-2010/ff477612(v=exchg.141)?redirectedfrom=MSDN

    Besides, ensure that the Outlook 2016 client has all the patches.

    Untick the "Download shared folders" if you are using the Cached Exchange Mode.

    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, October 14, 2019 3:13 AM
    Moderator
  • Hello Manu Meng,

    Thank you for sharing information .

    We have been done as you provided outlook settings.but still outlook 2016 public folder is slow.

    I have check connection status and i can see that "avg resp" request is very delay.

    Please suggest.

    Thank you.


    Tuesday, October 15, 2019 9:05 AM
  • Hello Manu Meng,

    Thank you for sharing information .

    We have been done as you provided outlook settings.but still outlook 2016 public folder is slow.

    I have check connection status and i can see that "avg resp" request is very delay.

    Please suggest.

    Thank you.


    Did you find the event 9646 in Event Viewer?

    So issue now is public folder connection is very slow and the error message "Cannot display the folder..." never appears, right?

    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, October 16, 2019 9:15 AM
    Moderator
  • Just checking in to see if above information was helpful. Please let us know if you would like further assistance.

    Regards, 

    Manu Meng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, October 21, 2019 10:21 AM
    Moderator
  • Hi Manu Meng,

    I have executed below task after that issue has been resolved.

    1. Update Outlook  32/64 bit with KB3141453
                 http://www.microsoft.com/downloads/details.aspx?familyid=b6335b76-551f-48a6-94f3-cd6f86d8a077
                 http://www.microsoft.com/downloads/details.aspx?familyid=c03dcbcd-3aa2-4dca-8b9e-72ec210264ba

    2. Select " Use Cached Exchange Mode" while configuring outlook.

    Now all looks good with all sites.

    Thank you for your support here.we are appreciate.


    Monday, October 21, 2019 7:19 PM