none
530 5.7.0 Must issue a STARTTLS command first

    Question

  • I have an Exchange server located in my DMZ that is being used for popS and smtpS mail connections. I renewed the certificate on the server via IIS manager and after doing this my pop and smtp were no longer working. I went into exchange manager and drilled down to the pop3 and smtp protocols and replaced the current cert with the new cert I installed via IIS.

     

    After doing this pop started working again and I can receive over smtp, but sending over smtp I get the following error '530 5.7.0 Must issue a STARTTLS command first'. I have tried renewing the cert again but still not working. Has anyone seen this before and know what I may need to do to resolve this issue?

    Tuesday, February 05, 2008 3:50 PM

All replies

  • Hello,

     

    What settings do you have on smtp? I guess you have Basic authentication requires TLS... Did you try to setup smtp client to use TLS?

     

     

    Bye,

    Saso

    Wednesday, February 13, 2008 8:59 AM
  •  wstclair wrote:

    I have an Exchange server located in my DMZ that is being used for popS and smtpS mail connections. I renewed the certificate on the server via IIS manager and after doing this my pop and smtp were no longer working. I went into exchange manager and drilled down to the pop3 and smtp protocols and replaced the current cert with the new cert I installed via IIS.

     

    After doing this pop started working again and I can receive over smtp, but sending over smtp I get the following error '530 5.7.0 Must issue a STARTTLS command first'. I have tried renewing the cert again but still not working. Has anyone seen this before and know what I may need to do to resolve this issue?

    Thursday, March 13, 2008 11:40 AM

  • Hi

    first
    try this to see if ur exchange smtp verbs are loaded properly
    http://technet.microsoft.com/en-us/library/e51be774-8251-448b-8917-df3861e4d539.aspx


    then read this

    http://support.microsoft.com/kb/257569/

    Deva
    Tomorrow's life is too late. Live today.
    • Proposed as answer by Devaraju K Tuesday, July 28, 2009 5:57 PM
    Friday, July 24, 2009 5:51 PM
  • any update on this issue?
    Monday, August 17, 2009 7:53 AM
  • I will suggest you to take a look @ below mentioned article about TLS error and update us on the same


    Exchange Server cannot communicate with non-TLS domains




    http://support.microsoft.com/kb/329061
    Vinod |CCNA|MCSE 2003 +Messaging|MCTS|ITIL V3|
    Monday, August 17, 2009 3:02 PM
  • any update on this issue?
    This is very old thread guys, and during migration of forums all forum alerts are disturbed during Dec '08 so people/questioner will not get any email alert for this, unless he/she checks this thread manually...

    Amit Tank | MVP – Exchange Server | MCITP: EMA | MCSA: M | http://ExchangeShare.WordPress.com

    Monday, August 17, 2009 3:11 PM
  • Hi,

    I had the same problem....after installing Office for MAC2008. I had to install settings for entourage. Receiveing mail was no problem, sending mail was. But when I checked all the settings, I saw that receiving mail was set to: secure SLL connection, after setting sending mail to secure SSL connection, it worked perfectly.

    Hope this helps.

    Regards,

    B.
    Monday, February 15, 2010 2:35 PM
  • Hi ! I had the same problem using Thunderbird 9.0.1 at XP Home sp3 but i succeeded in solving it. I opened account settings for Outgoing Server (smtp), entered port 25; connection security: STARTTLS; authentication: normal password. Its working ok now. I hope this will solve ur problem, too. Best wishes for the New Year 2012. Jose Roque Sturza from Santiago RS Brazil
    Tuesday, January 03, 2012 7:20 AM
  • I have this on my computer but i'm afraid i don't know what to do.
    Monday, February 13, 2012 1:47 AM