none
"sent items" folder is missing from an user mailbox

    Question

  • We are running Exchange 2007 SP2 , the end user is accessing their mailbox with Outlook 2007 using cache mode and their "sent items" folder is missing.    Is there any way to get this back for them?   
    Wednesday, February 17, 2010 3:10 PM

Answers

  • Resolved used - MFCMAPI and took off the hidden permissions of the sent items folder
    • Proposed as answer by mjolinor Wednesday, February 17, 2010 6:13 PM
    • Marked as answer by Alan.Gim Thursday, February 18, 2010 6:41 AM
    Wednesday, February 17, 2010 6:06 PM

All replies

  • Is it there in OWA?  If it is, you could try rebuilding the cache.

    Have you tried starting Outlook with the /resetfolders switch?
    Wednesday, February 17, 2010 3:19 PM
  • Not in OWA.

    In Outlook tried /cleanviews and /resetfolders switches

    Still no "Sent Items"

    If I try and re-create it renames it to a "Sent Items1"
    Wednesday, February 17, 2010 3:28 PM
  • Check his folder structure.  I'll bet he had a bad mouse day and got it dragged off into some other folder.
    Wednesday, February 17, 2010 3:31 PM
  • I did folder sizes and view all folders and subfolders - No sent Items folder

    Could the end user renamed it to something else?
    Wednesday, February 17, 2010 3:41 PM
  • I think that's possible.  What do you get if you search the entire mailbox for emails from the user?

    Wednesday, February 17, 2010 4:02 PM
  • You may want to try starting outlook with the /resetfoldernames switch.

    Missy

    Wednesday, February 17, 2010 4:22 PM
  • /resetfoldernames did not work.

    When searching it does find messages but still no folders at the root of the mailbox.

    Wednesday, February 17, 2010 4:51 PM
  • What folder did it find the messages in?  Is there any chance that is the original Sent Items folder (if he sends a new email, does it show up in that folder)?
    Wednesday, February 17, 2010 5:21 PM
  • The folder that was listed was "sent items" but I cannot find it anywhere within the mailbox.   Some message did have today's date so that would indicate it is being used.
    Wednesday, February 17, 2010 5:50 PM
  • If you use Go|Folder does Sent Items show up in the drop-down list?
    Wednesday, February 17, 2010 5:58 PM
  • Resolved used - MFCMAPI and took off the hidden permissions of the sent items folder
    • Proposed as answer by mjolinor Wednesday, February 17, 2010 6:13 PM
    • Marked as answer by Alan.Gim Thursday, February 18, 2010 6:41 AM
    Wednesday, February 17, 2010 6:06 PM
    • Launch MFCMAPI | Click Session | Logon and Display Store Table
    • Choose Outlook profile | Double Click on Mailbox - username items
    • Expand Root Mailbox | Expand IPM Subtree | Click on Sent Items |
    • Look for properties named "PR_ATTR_Hidden,PingTagAttributeHidden,ptgAttrHidden  and verify the "Value" is "false/true"

              True = Sent Items folder is hidden

              False = Sent Items folder is not hidden.

    • If the value is "TRUE" | Double click on it | It will open PropertyEditor
    • Verify if "Boolean" is check? if yes, then uncheck it and click OK
    • Then verify the value again, it should change from TRUE to FALSE after uncheck the BOOLEAN

             

    • Proposed as answer by newdamage1 Friday, November 05, 2010 7:29 PM
    Friday, September 17, 2010 2:32 AM
  • HI Suriya25,

     

    Thank you for helping me out it is THE solution

    Monday, September 26, 2011 11:01 PM
  • This one did the trick for me. The user I helped was very happy with it. Thank you so much!
    Tuesday, March 13, 2012 1:37 PM
  • very helpful solution.
    Thursday, April 05, 2012 7:48 AM
  • I did try this, but it did not work for me. Settings were as they should be. I ended up disabling cache mode and this fixed the issue.
    Friday, April 13, 2012 8:37 PM
  • thank you for your help

    Thursday, June 14, 2012 4:11 PM
  • This did the trick for me too.  I created a new archive mailbox at the first of the year, and the Sent Items, although receiving archive feeds was invisible.  When I tried to create a Sent Items folder Outlook said it already existed.  Like the other posts in here, searching also yielded results.  Once I downloaded the MFCMAPI app (http://mfcmapi.codeplex.com/releases/view/116627) and ran it...navigating the tree was just as instructed.  A quick cycle of outlook, and poof, there was Sent Items.  Thanks sabo_e for the post.
    Saturday, January 25, 2014 12:02 AM