Public Folders 2003 -> 2010 not moving replicas


  • I Migrated to SBS2011 from SBS2003. Everying went well but I got stuck moving the public folder replicas. Here's the info and what I tried:

    - I have done "Move all replicas" on public folder store at SBS 2003 side. It showed me moving all the public folder hierarchy.

    - I have run MoveAllReplicas.ps1 script as well.

    - Get-PublicFolderStatistics for the new server shows items.

    - I have waited 3 weeks and still not moving replicas - I know this can take long.

    - I have disabled Anti-Virus.

    - I have changed permissions according to

    - On Exchange 2003, I have set the replication to "Always run", replication interval "5 mins" and Message size "524288".

    - Diagnostic logging gives plenty of these: Event ID: 3093. Error - 2147221233 reading property 0x67480014 on object type tbtOwningFolders from database "First Storage Group\Public Folder Store (SERVERNAME)".

    - The total size of the Public folders are very small - about 62Mb.

    Any more ideas I can try?

    Wednesday, November 09, 2011 6:30 AM