locked
inbound mail is a draft message RRS feed

  • Question

  • I can't seem to find any info in regards to this issue. We just migrated a client's exchange to 2013 and they received all new systems. One of the issues they seem to be having is something I have never seen. The user will receive an email, both from internal and external addresses and the Icon in the inbox will show it as being a Draft. When they open the email it shows everything normally but the response section is missing in the ribbon. IE: Reply FWD so forth. They can reply from the Inbox by right clicking the mail. I have screen shots but no url to link them from. Any help would be great.
    Friday, May 3, 2013 12:31 PM

All replies

  • I will check the settings. As strange as it sounds it is not when they send messages but when they receive them. The received emails show the draft icon next to the message in the inbox.
    Monday, May 6, 2013 12:42 PM
  • Hi, I am facing same problem. Can't find anything on internet. Did you find solution for this?
    Tuesday, May 7, 2013 9:50 PM
  • Hi,

    Do you mean OWA is the same ?

    How about creating a new test 2013 mailbox ?


    Wendy Liu
    TechNet Community Support

    Friday, May 10, 2013 8:04 AM
  • I have not found an answer to this. It is not a constant issue it happens sporadically. A test mailbox isn't in the scope of actions that can be done. They are mostly supported remotely as I am consulted for their IT needs. 
    Friday, May 10, 2013 4:19 PM
  • have you tried all the settings mentioned above? if it doesn't worked for you try to cleanup Active directory.
    Thursday, May 23, 2013 9:12 AM
  • Hi,

    We have a 2013 production environment as an ISP, one of our mailboxes had this issue, the cause was an inbox rule modifying the message.

    Interestingly the rule was on another mailbox that had full mailbox permissions over the mailbox in question. The rule was to move any message sent to the mailbox into a folder of the mailbox which had the full mailbox permissions.

    Disabling the full mailbox permission / rules resolve this issue.

    Kind Regards

    Wayne


    Kind Regards Wayne

    Thursday, June 6, 2013 1:55 PM
  • Hello,

    We had this very same issue on Outlook 2013 and 2007 clients. We fixed it by making sure all the clients were using "Cached Mode" for the new Exchange 2013 server. 

    Regards,

    Mike Grattan

    Tuesday, September 30, 2014 7:26 PM