locked
Authentication for OWA not showing all domains... RRS feed

  • Question

  • Hey all,

    When setting the authentication for "owa (Default Web Site)" , if I choose "Use forms-based authentication", check "User name only", the logon domain only shows our "root" domain... it doesn't show the domain where users and Exchange are installed...

    It shows up in 2010...   Any ideas???

    2013:

     

    Shows up in 2010:

    Wednesday, March 2, 2016 7:41 PM

Answers

  • Did you run setup /PrepareDomain in the child domain, or setup /PrepareAllDomains?

    Have you tried setting it with the shell?

    Set-OwaVirtualDirectory -Identity "SERVERNAME\owa (Default Web Site)" -DefaultDomain opus.corp.root


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!


    • Edited by Ed CrowleyMVP Thursday, March 3, 2016 2:58 AM
    • Proposed as answer by Ed CrowleyMVP Friday, March 4, 2016 3:23 AM
    • Marked as answer by jim-xu Monday, March 21, 2016 6:47 AM
    Thursday, March 3, 2016 2:56 AM

All replies

  • Did you run setup /PrepareDomain in the child domain, or setup /PrepareAllDomains?

    Have you tried setting it with the shell?

    Set-OwaVirtualDirectory -Identity "SERVERNAME\owa (Default Web Site)" -DefaultDomain opus.corp.root


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!


    • Edited by Ed CrowleyMVP Thursday, March 3, 2016 2:58 AM
    • Proposed as answer by Ed CrowleyMVP Friday, March 4, 2016 3:23 AM
    • Marked as answer by jim-xu Monday, March 21, 2016 6:47 AM
    Thursday, March 3, 2016 2:56 AM
  • Hi Ken,

    Welcome to Technet forum.

    By this issue, we suggest you run the following command to check if Exchange 2010 and Exchange 2013 point to same DC and GC:

    Get-ADServerSettings | FL

    If Exchange 2010 and Exchange 2013 point to different DC and GC, please run AD replication manually by the following link:

    https://technet.microsoft.com/en-us/library/cc816926(v=ws.10).aspx

    If Exchange 2010 and Exchange 2013 point to same DC and GC, please refer to the following steps to troubleshoot:

    1. Disable Windows firewall on Exchange 2013
    2. Restart “Microsoft Exchange Active Directory Topology” service
    3. Then reset IIS by: IISreset /noforce
    4. Reset IE

    Best Regard,

    Jim Xu

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Thursday, March 3, 2016 8:05 AM
  • I ran into this same issue about a year ago when installing in a child domain.  For some reason the ECP doesn't show the child domain there.  We ended up just setting the default logon domain via the shell like Ed suggested.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread

    Thursday, March 3, 2016 3:33 PM