none
Outlook 2010 Manage Rules and Alert doesn't WORK !!

    Question

  • Hi Guys,

    I create a rule like:

    Apply This rule on message I receive -- Where my name is in the box --Forward it to people or public group  and select the people or public group and select Externallyu adress like hotmail -- and then no exceptions. And finish the rule. Rule has been created.

    But if someone send me a email internally or Externally no email is has been send it out. I deleted and try again no effect on outlook 2010.

    We are using Exhcnage 2010 server SP1, what is the problem that is not sending any email out from the rule. And what are the steps to fix it. is it on Outlook 2010 or Exchnage 2010 SP1.

    Regards
    Hakan91

    Friday, August 05, 2011 5:36 AM

Answers

  • Hi Hakan91,
    Thanks for the update.

    Is the rule created as a client- or server side rule?


    Martina Miskovic
    • Marked as answer by Hakan91 Monday, August 08, 2011 8:00 PM
    Monday, August 08, 2011 7:42 AM

All replies

  • And I try also Run now message al ready in Mailbox I didn't get any message form my inetrnally to Externally message has been deliverd.

    What I can see on the powershell log:

    RECEIVE  STORE... Hakan.Bali@orka.com     {Hakana91@live.nl}           FW: test 1
    RECEIVE  STORE... Hakan.Bali@orka.com     {Hakana91@live.nl}           FW: test 2
    RECEIVE  STORE... Hakan.Bali@orka.com     {Hakana91@live.nl}           FW: test 3
    RECEIVE  STORE... Hakan.Bali@orka.com     {Hakana91@live.nl}           FW: test 4
    RECEIVE  STORE... Hakan.Bali@orka.com     {Hakana91@live.nl}           FW: test 5

    But not any email in my hotmail. When I send manually like just create a new email and then I will send IT I receive a email in my Hotmail account.

    Then I will see like;

    RECEIVE  STORE...     Hakan.Bali@orka.com    {Hakana91@live.nl}           TEST 8
    TRANSFER ROUTING   Hakan.Bali@orka.com    {Hakana91@live.nl}           TEST 8
    SEND     SMTP           Hakan.Bali@orka.com    {Hakana91@live.nl}           TEST 8

    What I can see is that receive store and trannsfer but and send SMTP. But when I used the Wizzard is nothing happen and If I manually run now is on receive store and nothing else.

    Any body knwos what is going on at this moment,

    Regards,

    Hakan91


    Friday, August 05, 2011 6:00 AM
  • Hi Hakan91,
    As a secure default, Exchange doesn’t allow sending automatic forwards to remote domains and that is why your Outlook rules doesn´t work.

    Here is some more information about this:

    Allow Automatic Forwarding/Replying to the Internet
    http://www.howto-outlook.com/howto/automaticreply.htm

    ConfigureRemote Domain Properties
    http://technet.microsoft.com/en-us/library/bb124931.aspx


    I really don´t recommend you do allow Automatic Forward.
    If you want to forward your email to an external address, create a mailcontacts in Exchange and use that one for forwarding (
    Mailbox|Mail Flow Settings |Delivery Options)


    Martina Miskovic
    Friday, August 05, 2011 7:36 AM
  • Hi Martina,

    I changed the settings to :

    Allow autmatic replies  Enabled
    Allow autmatic forward Enabled
    Allow delivery reports  Enabled
    Allow non-delivery reports
    Display sender's name on message Enabled.

    I tested again but doesnt work yet with that options. I dont receive any email form a Outlook 2010 with Rule what i created to externally.

    But on the general I have the option Allow external out-of-office messages only.

    Should I have that changed to:
    Allow external out-of-office messages and legacy out-of-office messages (configured by using Outlook 2003 or earlier clients, or configured on Exchange 2003 mailboxes).

    Regards,
    Hakan91

    Friday, August 05, 2011 10:12 AM
  • But on the general I have the option Allow external out-of-office messages only.

    Should I have that changed to:
    Allow external out-of-office messages and legacy out-of-office messages (configured by using Outlook 2003 or earlier clients, or configured on Exchange 2003 mailboxes).

    Regards,
    Hakan91


    Only if you have clients using Outlook 2003.

    Regarding, Automatic Forward...
    That will work but give it some time for replication, Information Store Cache etc.

    And don´t forget, this is not really a recommende solution!!
    Martina Miskovic
    Friday, August 05, 2011 10:17 AM
  • I don't Use outlook 2003 I use only Outlook 2007 right know on the production but They will use in cuple of months Outllook 2010.

    That all the user will have as soon outlook 2010. I will try today late on the day if doesn't work I let you know. But thanks again for your advice and helping out.

    Regards,
    Hakan91

     

    Friday, August 05, 2011 11:01 AM
  • Ok, post back if it doesn´t work (but it should) and don´t forge to mark this post as answered. That will help others having the same problem.

    Ciao, Martina
    Martina Miskovic
    Friday, August 05, 2011 11:04 AM
  • Hi Hakan91,

    Any update on this issue?


    Martina Miskovic
    Saturday, August 06, 2011 5:28 AM
  • Yes, I have a update Martina. I try the steps but Doesn't work I don't receive any emal in my externally mailbox.
    The rule what I created is there on outlook 2010 and Just created the rule agian on with anther mailox on outlook 2007 but the same problem.

    It doesn't forward any email to the mailbox. Something on the client doesn't work or maybe sonmething else.

    Regerds,
    Hakan91


    Monday, August 08, 2011 6:06 AM
  • Hi Hakan91,
    Thanks for the update.

    Is the rule created as a client- or server side rule?


    Martina Miskovic
    • Marked as answer by Hakan91 Monday, August 08, 2011 8:00 PM
    Monday, August 08, 2011 7:42 AM
  • Hi Martina,

    Sorry for delay It is working now what I did just removed the settings form outlook 2010 and outlook 2007 and create again the new rule.
    After the the new rule the mail will delieverd now to externally email.
    It is very strange but is is now working and thanks for your helping out.

    Regards,

    Hakan91


    Monday, August 08, 2011 8:05 PM
  • No problem Hakan91!
    Thanks for the update, I am glad it works for you now as you wanted :)
    Martina Miskovic
    Monday, August 08, 2011 8:12 PM