none
Exchange 2003 and Outlook 2010 smtp;501 Error: attribute value too long RRS feed

  • Question

  • Issue relating to incoming and outgoing mail to Exchange 2003 SP2 from Outlook 2010 client. When a user replies to an email which has Japanese characters either in the subject body or message body an NDR is generated and the event id 3022 is recorded under source MSExchangeTransport. If the message format is changed from HTML to plain text or rich text the error does not occur.

    Also, when receiving mails from Outlook 2010 clients with Japanese text either in message subject or in message body the sender receives the same error,

    Any help would be greatly appreciated !!

    There was a SMTP communication problem with the recipient's email server. Please contact your system administrator.

    <xxxx.xxxx.local #5.5.0 smtp;501 Error: attribute value too long>

    How can I resolve this problem and retain HTML format for incoming and outgoing Outlook 2010 messages?

    • Moved by Sean Jenkin Wednesday, July 20, 2011 3:57 PM (From:MSDN, TechNet, and Expression Profile and Recognition System Discussions)
    Wednesday, July 20, 2011 8:53 AM

Answers

All replies

  • Hello,

    Hope the following KB article is helpful for your issue:

    http://support.microsoft.com/kb/835992

    Thanks,

    Simon

    Friday, July 22, 2011 6:00 PM
    Moderator
  • Hello Simon,

    According to the article this problem was first corrected in Exchange 2003 SP2, our Exchange 2003 server has all latest service packs installed so I do not think it's necessary to install this hotfix.

    I presume this problem should be resolved with Exchange 2003 SP2.

    Any other ideas?

    Thanks

    Monday, August 1, 2011 1:04 PM
  • Hi eddy2364,

    Have you tried modify the register like the link Simon provided? Please try:

    1. Click Start, click Run, type regedit, and then click OK.
    2. Locate and then click the following registry subkey:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\InternetContent
    3. On the Edit menu, point to New, and then click DWORD Value.
    4. Type TransferEncodingFor7bit as the entry name, and then press ENTER.
    5. Right-click TransferEncodingFor7bit, and then click Modify.
    6. In the Base area, click Decimal.
    7. In the Value data box, type the value as 5, and then click OK.
    8. Then restart the exchange information store service.

    You can refer the following article for more details about this issue:

    An Exchange Server 2003 recipient may receive a non-delivery report or an e-mail message that is not formatted correctly
    http://support.microsoft.com/kb/885419

     


    Jack Zhou
    Tuesday, August 2, 2011 5:07 AM