none
ContentIndexState - Crawling Status RRS feed

  • Question

  • Exchange 2010 SP3 RU8

    ContentIndexState only one of the Mailbox server DB is showing crawling.

    We have done the CatalogOnly command reset, reseed, and new rebuild. Stop and restared the respective services.   In the console everything is showing healthy. 

    Still showing ContentIndexState: Crawling

    Only on error in the event log:  which is not accurate because the DB  copystatus  is showing healthy

    Log Name:      Application
    Source:        MSExchangeRepl
    Date:          11/4/2015 10:29:35 AM
    Event ID:      4083
    Task Category: Service
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      PassiveVirutalServer.domain.org
    Description:
    Seed request for database DB04 encountered an error. Error: The search catalog didn't become healthy after seeding. Use the CatalogOnly parameter to reseed the search catalog if required. Error: The operation timed out after 120 seconds.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="MSExchangeRepl" />
        <EventID Qualifiers="49156">4083</EventID>
        <Level>2</Level>
        <Task>1</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2015-11-04T15:29:35.000000000Z" />
        <EventRecordID>12039</EventRecordID>
        <Channel>Application</Channel>
        <Computer>PassiveVirutalServer.domain.org</Computer>
        <Security />
      </System>
      <EventData>
        <Data>DB04</Data>
        <Data>The search catalog didn't become healthy after seeding. Use the CatalogOnly parameter to reseed the search catalog if required. Error: The operation timed out after 120 seconds.</Data>
      </EventData>
    </Event>



    • Edited by Eiram Rulz Wednesday, November 4, 2015 4:13 PM
    Wednesday, November 4, 2015 4:11 PM

Answers

  • I had already tried that command as well.  I waited a few hours and the the crawling state finally changed to Healthy but I will continue to monitor.

    using this command:

    Get-MailboxDatabaseCopyStatus –Server EX2 | fl Name,*Index*

    ....I did find some other error on the active MB server but I don't think it was related to the crawling... It is healthy now. 

    Unexpected error "DOC_TOO_HUGE: There are not enough resources to process the document or row" occurred while indexing document.

    as it lead me to this KB  https://support.microsoft.com/en-us/kb/3033272#/en-us/kb/3033272

    ..but I will continue to monitor.

    Definitely it take much time after running this command. Crawling does not means an issue. But is still working. Monitor failed state of catalog.

    Do not forgot to mark the answer it  motivation us to help more pro actively.


    Please mark as an answer if this answers your question .

    PREM RANA

    MCSE Exchange 2013, MCSA 2012 Server MCTS Exchange 2007,

    2010, MCITP Exchange 2007, 2010 MCSE 2003 Server,

    MCSA Exchange 2003 ITIL V3 Foundation

    https://ranaprem.wordpress.com/

    This posting is provided AS IS with no warranties and confers no rights.

    • Marked as answer by Eiram Rulz Thursday, November 5, 2015 9:20 PM
    Thursday, November 5, 2015 4:23 AM

All replies

  • Hello Eiram

    It seems to me a connectivity issue during the reseed option of your catalog. it may also result in case you seed the catalog from a active DB copy.

    If possible try below command if you have one passive healthy copy.

    Update-MailboxDatabaseCopy -Identity Database1\Servername -SourceServer Passivecopyexchange -CatalogOnly


    Please mark as an answer if this answers your question .

    PREM RANA

    MCSE Exchange 2013, MCSA 2012 Server MCTS Exchange 2007,

    2010, MCITP Exchange 2007, 2010 MCSE 2003 Server,

    MCSA Exchange 2003 ITIL V3 Foundation

    https://ranaprem.wordpress.com/

    This posting is provided AS IS with no warranties and confers no rights.

    Wednesday, November 4, 2015 4:34 PM
  • I had already tried that command as well.  I waited a few hours and the the crawling state finally changed to Healthy but I will continue to monitor.

    using this command:

    Get-MailboxDatabaseCopyStatus –Server EX2 | fl Name,*Index*

    ....I did find some other error on the active MB server but I don't think it was related to the crawling... It is healthy now. 

    Unexpected error "DOC_TOO_HUGE: There are not enough resources to process the document or row" occurred while indexing document.

    as it lead me to this KB  https://support.microsoft.com/en-us/kb/3033272#/en-us/kb/3033272

    ..but I will continue to monitor.

    Wednesday, November 4, 2015 5:58 PM
  • I had already tried that command as well.  I waited a few hours and the the crawling state finally changed to Healthy but I will continue to monitor.

    using this command:

    Get-MailboxDatabaseCopyStatus –Server EX2 | fl Name,*Index*

    ....I did find some other error on the active MB server but I don't think it was related to the crawling... It is healthy now. 

    Unexpected error "DOC_TOO_HUGE: There are not enough resources to process the document or row" occurred while indexing document.

    as it lead me to this KB  https://support.microsoft.com/en-us/kb/3033272#/en-us/kb/3033272

    ..but I will continue to monitor.

    Definitely it take much time after running this command. Crawling does not means an issue. But is still working. Monitor failed state of catalog.

    Do not forgot to mark the answer it  motivation us to help more pro actively.


    Please mark as an answer if this answers your question .

    PREM RANA

    MCSE Exchange 2013, MCSA 2012 Server MCTS Exchange 2007,

    2010, MCITP Exchange 2007, 2010 MCSE 2003 Server,

    MCSA Exchange 2003 ITIL V3 Foundation

    https://ranaprem.wordpress.com/

    This posting is provided AS IS with no warranties and confers no rights.

    • Marked as answer by Eiram Rulz Thursday, November 5, 2015 9:20 PM
    Thursday, November 5, 2015 4:23 AM
  • Thanks!!
    Thursday, November 5, 2015 9:20 PM