none
can the subject line be modified in OUT-OF-OFFICE replies

    Question

  • I would like to change the "OUT OF OFFICE" text generated by exchange server 2007 to "AUTO REPLY" or "YOUR MESSAGE HAS BEEN RECEIVED" for a particular mailbox.  If this cannot be done on an individual mailbox, it might be OK to change it for all out of office replies although this is not the preferred way to change things.

     

    The mailbox in question is a shared one for receiving job post replies and applications.  It does not have a 'primary' user and is opened as a secondary mailbox in several user's Outlook profiles.

     

    We considered using a rule to create replies but these only work when the client with the rule is logged in.  If this person goes on vacation, no replies!

     

    I am open to any solution here, what would you do?

    Thursday, March 20, 2008 9:32 PM

Answers

  • What you need to do first is to set this mailbox as a primary profile in outlook (** temporarily - just for the purpose of creating a server side autoreply rule).

    http://support.microsoft.com/kb/829918/en-us?spid=2520&sid=1309

     

    Once this mailbox has been set as the primary profile, then go to tools => Rules and Alerts => New Rule => Start from a Blank Rule then select "check messages when they arrive" => Next=> then select "Where my name is in the To or Cc box" = Next => then select "Have server reply using a Specific Message" on the Step2 box underneath, click "a specific template" then compose the autoreply on the body of the email and put the subject you want on the sibject field. Once completed composing the autoreply dont forget to click "Save and Close". => Next => Next => Finish.

     

    Close your outlook and let someone try to send a test email to the "secondary mailbox". They should be able to receive an autoreply regardless if your outlook is closed.

     

     

    Saturday, March 22, 2008 3:28 AM
  • PressF5 is correct. You don't want an Out of Office message, you want an automated reply rule to messages.

     

    One quick note - if you want emails coming in from the Internet to get the response, then you will need enable the checkbox labeled "Allow automatic replies" on your Exchange org. In 2007 this is done on the properties of the Default "*" domain under the Org Hub Transport section.

     

    Saturday, March 22, 2008 2:43 PM

All replies

  • What you need to do first is to set this mailbox as a primary profile in outlook (** temporarily - just for the purpose of creating a server side autoreply rule).

    http://support.microsoft.com/kb/829918/en-us?spid=2520&sid=1309

     

    Once this mailbox has been set as the primary profile, then go to tools => Rules and Alerts => New Rule => Start from a Blank Rule then select "check messages when they arrive" => Next=> then select "Where my name is in the To or Cc box" = Next => then select "Have server reply using a Specific Message" on the Step2 box underneath, click "a specific template" then compose the autoreply on the body of the email and put the subject you want on the sibject field. Once completed composing the autoreply dont forget to click "Save and Close". => Next => Next => Finish.

     

    Close your outlook and let someone try to send a test email to the "secondary mailbox". They should be able to receive an autoreply regardless if your outlook is closed.

     

     

    Saturday, March 22, 2008 3:28 AM
  • PressF5 is correct. You don't want an Out of Office message, you want an automated reply rule to messages.

     

    One quick note - if you want emails coming in from the Internet to get the response, then you will need enable the checkbox labeled "Allow automatic replies" on your Exchange org. In 2007 this is done on the properties of the Default "*" domain under the Org Hub Transport section.

     

    Saturday, March 22, 2008 2:43 PM
  • I finally realized there were 2 options to send a reply.  One generates a client-side rule, the other generates a server-side rule.  I was close, thanks for the input.  Questions answered!

     

    Sunday, March 23, 2008 2:51 PM