locked
emails not receiving from specific domain RRS feed

  • Question

  • dears , 

    currently we have migrated our exchange server from 2013 (two node ) to 2016 (two node ), before demoting the old exchange we have shutdown old exchange 2013 to make sure all are ok , and we are facing issue that specific domain is not receiving emails from outside when power-on the exchange start receiving .

    any idea how to fix this issue  before remove the old exchange totally .

    appreciate your help team .

    thanks 

    Thursday, July 23, 2020 3:22 PM

All replies

  • Hi,

    According to the title,you are facing the problem that you can't receive external emails sending from a specific domain.

    While in the thread you said that specific domain is not receiving emails from outside.

    I suppose that you are in the first situation.Please correct me if I misunderstand.

    Based on your description,I suggest checking if there are some receive connectors on the exchange 2013 servers created for the specific domain.

    If there are,please recreate them on your new exchange 2016 servers,power off the old servers and try again.

    If the suggestion above doesn't help,please provide more information.

    For example,does the sender receive a NDR mail and what does it say.

    This Exchange Server 2013 - Mail Flow and Secure Messaging Forum will be migrating to a new home on Microsoft Q&A, please refer to this sticky post for more details.

    Regards,

    Kael Yao


    Exchange Server 2013 - Mail Flow and Secure Messaging will be migrating to a new home on Microsoft Q&A! We invite you to post new questions in the new forum.

    For more information, please refer to the sticky post.



    • Edited by Kael Yao Friday, July 24, 2020 7:59 AM
    • Proposed as answer by Kael Yao Monday, July 27, 2020 9:03 AM
    Friday, July 24, 2020 7:57 AM
  • Hi,

    I am writing to confirm with you how thing going now?

    If you need further help,please provide more detailed information,so that we can give more appropriate suggestions.

    This Exchange Server 2013 - Mail Flow and Secure Messaging Forum will be migrating to a new home on Microsoft Q&A, please refer to this sticky post for more details.

    Regards,

    Kael Yao


    Exchange Server 2013 - Mail Flow and Secure Messaging will be migrating to a new home on Microsoft Q&A! We invite you to post new questions in the new forum.

    For more information, please refer to the sticky post.


    • Edited by Kael Yao Tuesday, July 28, 2020 8:09 AM
    Tuesday, July 28, 2020 8:09 AM
  • I have a similar problem, what actually helped you?
    Tuesday, July 28, 2020 8:58 AM