none
Public Folder Autoreply

    Question

  • I am running Exchange 2010 and using Outlook 2007.  I want to create an autoreply for a distribution group, and after a little research, it appears that having a mail-enabled public folder is the best way to accomplish that.  I have given myself owner permissions and send as permissions, but I cannot create the rule.  I created the forward rule and it worked just fine, but it will not let me create the autoreply.  I though maybe it was because it would take a little time for the send as permissions to take effect, but I added those permissions about 20 hours ago, and it still doesn't work.  Any ideas?
    Tuesday, January 18, 2011 3:12 PM

Answers

  • I assume that you have received the error “Changes to the rule could not be saved” as I did

    The root cause is, the “Receive As“ permission is missing on the “Exchange Administrative Group (FY DIBOHF23SPDLT)” via ADSI Editor:

    1.      Go to “Configuration”->”Services”->”Microsoft Exchange”->”Org Name”->”Administrative Groups”->”Exchange Administrative Group (FY DIBOHF23SPDLT)”

    2.      Go to properties of "Exchange Administrative Group (FY DIBOHF23SPDLT)" and select “Security” tab

    3.      Select "Advanced" option for “Security” tab

    4.      Select Add and choose your account, it should open up another window to provide permissions

    5.      Make sure under "Apply to" section we have "This object and all descendant objects"

    6.      Check "Receive as" permission and select apply


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, January 24, 2011 9:08 AM

All replies

  • You have a Distribution Group now, or you've decided to use a shared Public Folder instead?  What is the relationship between a DG and a PF?  I've not heard of this.

    Have you considered using a Transport Rule?



    Mike Crowley
    Check out My Blog!

    Tuesday, January 18, 2011 11:06 PM
  • I have a distribution group already that works fine, but the owners of the DG want an auto reply to be sent that says, "We have received your message and will get back to you."  Since DGs don't have a mailbox, there is not a way to do that.  I don't want to have a member of the DG set up a reply rule because, as we all know, things change, and they might not be a member of the DG at some point down the road.  I found a suggestion to create a public folder, mail-enable it, and create the auto reply rule in it as well as a forward rule that will forward the mail to the actual group members.  However, I am unable to create the auto reply rule.

    I did consider a Transport rule, but I don't see an action that says "auto reply".  I see an option to redirect the message or send a rejection, but no auto reply.

    Wednesday, January 19, 2011 2:02 PM
  • I assume that you have received the error “Changes to the rule could not be saved” as I did

    The root cause is, the “Receive As“ permission is missing on the “Exchange Administrative Group (FY DIBOHF23SPDLT)” via ADSI Editor:

    1.      Go to “Configuration”->”Services”->”Microsoft Exchange”->”Org Name”->”Administrative Groups”->”Exchange Administrative Group (FY DIBOHF23SPDLT)”

    2.      Go to properties of "Exchange Administrative Group (FY DIBOHF23SPDLT)" and select “Security” tab

    3.      Select "Advanced" option for “Security” tab

    4.      Select Add and choose your account, it should open up another window to provide permissions

    5.      Make sure under "Apply to" section we have "This object and all descendant objects"

    6.      Check "Receive as" permission and select apply


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, January 24, 2011 9:08 AM
  • http://www.bug-man.org/exchange-server-auto-reply-from-distribution-group-via-public-folder/

    Hope this will help you...


    I've seen things you people wouldn't believe...

    Wednesday, September 25, 2013 8:40 PM