locked
Unable to send email to a certain domain RRS feed

  • Question

  • Well, I am having slight issues with sending email to a certain domain.  We can receive them fine, but not send them.  Everything was fine a week or so ago and now it's not working. 

    The messages are just sitting in the Queue Viewer under "Messages" with the the 400 4.4.7 Message Delayed Error.  However, under "Queues", the last error was 451 4.4.0 DNS query failed.

    I've tried researching this, but no luck.  I don't see any problems with our DNS, I don't have an Edge Transport setup and it only occurs with this one company. I can send it from our webmail, just not from my Outlook internal on the network.

    Thursday, December 2, 2010 5:14 PM

All replies

  • Both the first two errors indicate issues from the receiving side.

    But you are able to send the mail through webmail (OWA) then the mail flows through your exchange server whether it is outlook or owa. is it possible to increase the logging

    is it possble to telnet the company's exchange server

     

    Thursday, December 2, 2010 7:07 PM
  • I have not tried it through OWA.   I can send emails from our POP3 email (mail.domain.com).  We use a POP3 connector to pull mail to our exchange.

    May sound novice here, but where/how to increase the logging?  Increase the DNS logs?

    I can telnet to mail.theirdomain.com on port 25, but I am not getting a 250 Ok on the EHLO or HELO to their domain

    Thursday, December 2, 2010 8:22 PM
  • Maybe this will help.  This is what I get from the telnet.

    *Only items replaced are domains, IP address and email addresses

    220 EX1.theirdomain.com Microsoft ESMTP MAIL Service ready at Thu, 2 Dec 2010 15:24
    :10 -0500
    EHLO theirdomain.com
    250-EX1.theirdomain.com Hello [X.X.X.X]
    250-SIZE
    250-PIPELINING
    250-DSN
    250-ENHANCEDSTATUSCODES
    250-X-ANONYMOUSTLS
    250-AUTH
    250-X-EXPS GSSAPI NTLM
    250-8BITMIME
    250-BINARYMIME
    250-CHUNKING
    250-XEXCH50
    250-XRDST
    250 XSHADOW
    mail from: me@mydomain.com
    250 2.1.0 Sender OK
    rcpt to: user@theirdomain.com
    501 5.1.3 Invalid address

    Thursday, December 2, 2010 8:29 PM
  • Hi,

     

    Have you tried run nslookup –query=mx theirdomian.com in CMD? Please paste the information here.

     

    And do you have a Windows Server 2008-based computer that is running Microsoft Exchange server 2007? If so, please refer to the following KB article.

     

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;972744

     

    Best regards,

     

    Serena


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, December 6, 2010 10:00 AM