locked
Exchange Activesync Error 0x85010014

    Question

  •  

    I have a Windows 2003 Small Business Server Preminum server with Exchange 2003 SP2.

    I have configured IIS and Exchange to use Activesync for our mobile PDA's.

    I have installed the Certificate Authority server and issued a certificate.

    I have also transfered the certificate to the PDA's and installed them.

    After i configured the PDA to sync with Exchange using Activesync and click sync, it fails with error code 0x85010014.
    I have searched over and over for a solution but can not find one.

    There is a problem with the server and this may or may not be effecting the sync.

    When the domain was configured it was not configured correctly.
    It was configured as "domain" not as a FQDN "domain.local".

    Does this matter with the Activesync if the dot local is missing from the domain name?

    Thank you everyone for any help you can give me.
    Wednesday, October 17, 2007 2:21 PM

All replies

  • Set the virtual directory security to use Integrated Windows Authentication. If you use forms based authentication you need to create a new virtual directory :

     

    http://www.petri.co.il/problems_with_forms_based_authentication_and_ssl_in_activesync.htm

    Wednesday, October 17, 2007 2:59 PM
  •  

    I have the Virtual Directory set to use Intergrated Windows Authentication.

     

    I'ved used this article already to configure everything.

     

    I am not using forms based authentication.

    Wednesday, October 17, 2007 3:02 PM
  •  

    Hi GotMonkey, im new on this technet forums and i dont speak english at 100% bout i hope that you understand me
    I was reading a lot of articles, process and contact the Microsoft Support Premier, but nobody solved.... Finaly I found the solution for this problem through the following:

     

     - Deployment process followed: http://www.microsoft.com/technet/solutionaccelerators/mobile/deploy/msfpdepguide.mspx

    http://www.microsoft.com/technet/solutionaccelerators/mobile/deploy/msfpdepguide.mspx

    http://www.petri.co.il/how_to_sync_ppc_with_exchange_2003.htm
    - Understanding Troubleshooting ActiveSync:  http://support.microsoft.com/?scid=kb%3Ben-us%3B330461&x=7&y=11
    - The "KnowledgeBase" for PocketPC with an issues list (incluided error 85010014) checking all the 12 posible causes: http://www.pocketpcfaq.com/faqs/activesync/exchange_errors.php
    - IIS support for both the Kerberos protocol and the NTLM protocol for network authentication   http://www.pocketpcfaq.com/faqs/activesync/exchange_errors.php

    I hope that this help you, cause its very helful to troubleshooting.

     

    Please let me know if this work..

     


    Ing. Hiram Dante Celis
    Office: (52)5550043300
    Availability: Monday-Friday / 9:00 AM – 6:00 PM PST
    Email: http://support.microsoft.com/?scid=kb%3Ben-us%3B330461&x=7&y=11
    - The "KnowledgeBase" for PocketPC with an issues list (incluided error 85010014) checking all the 12 posible causes: http://www.pocketpcfaq.com/faqs/activesync/exchange_errors.php
    - IIS support for both the Kerberos protocol and the NTLM protocol for network authentication   http://www.pocketpcfaq.com/faqs/activesync/exchange_errors.php

    I hope that this help you, cause its very helful to troubleshooting.

     

    Please let me know if this work..

     


    Ing. Hiram Dante Celis
    Office: (52)5550043300
    Availability: Monday-Friday / 9:00 AM – 6:00 PM PST
    Email: hcelis@itsln.com
    IT Consultant
    ITSLN S.A. de C.V.

    Thursday, October 18, 2007 6:51 AM
  •  

    Hello,

     

    Check out this forum for the answer. I ran across it and it worked for me.   http://www.mshelpzone.com/Forums/topic.asp?TOPIC_ID=9

     

     

    Let me know how that works.

     

    Thx

    Thursday, November 15, 2007 12:21 AM
  •  nighthawkn117 wrote:

     

    Hello,

     

    Check out this forum for the answer. I ran across it and it worked for me.   http://www.mshelpzone.com/Forums/topic.asp?TOPIC_ID=9

     

     

    Let me know how that works.

     

    Thx

     

     

    The link referenced above is now invalid, I did find this article on the same site: http://www.mshelpzone.com/Forum/viewtopic.php?f=5&t=2 

     

     

    Monday, April 14, 2008 7:43 PM
  • So many complicated answers - for me the solution was simple.  Make sure Outlook is running before syncing.

    • Proposed as answer by Beach Bum Brent Saturday, September 12, 2009 5:28 AM
    Friday, May 2, 2008 3:49 AM
  • After receiving the same error, I checked the users accout on the server and found it had been disabled.  I enabled the account and tried to re-sync and it worked with no problems.

    Wednesday, August 27, 2008 5:51 PM
  • The issue could be that you changed your outlook password and not updated on yoru pocket PC.

     

    Tuesday, November 11, 2008 6:42 PM
  • Please click the link for resolution. (Must be I.T)
    http://support.microsoft.com/kb/817379
    Tuesday, December 16, 2008 1:53 PM
  •  

    This is a common error which described in the following KB:

     You may receive error 85010014 when you try to synchronize a Windows Mobile-based device with a computer by using ActiveSync 4.1 or ActiveSync 4.0

    http://support.microsoft.com/kb/912241/en-us

    Information about Microsoft ActiveSync 4.x error codes, error messages, and how to troubleshoot the error codes

    http://support.microsoft.com/kb/915152/en-us

     

    Monday, December 22, 2008 3:25 PM
  • This might be way overdue for the original post, but we had problems very similar to your own.

    * Small Business Server 2003 Standard with SP2 and Exchange 2003 SP2.
    * Domain originally created (before we started supporting the client) with a full DNS domain name matching the NETBIOS name rather than a proper full DNS domain name (i.e. configured value domain, not domain.tld).
    * Activesync was working fine but then stopped working.

    The LAN IP range of the site was changed, and then DNS issues started coming up. The problem was that the DNS server wouldn't allow clients to register in the zone "domain" because "domain" is not a valid DNS zone!

    So, since we didn't want to do a whole domain rename just for that, we just added a new AD-integrated DNS zone called domain.local. Workstations did not automatically start registering in that zone, as their primary DNS suffix did not match the new zone we created. So, we changed the primary DNS suffix for the workstations. You can either do this manually under System Properties > Computer Name tab > Change > More button > Primary DNS suffix for this computer or by changing the values of the string values for , Domain, and DhcpDomain and NV Domain under HKLM\SYSTEM\CurrentControlSet\Services\Tcpip\Paramaters to the new zone's name (the one including the .tld).

    After having the workstations re-register in DNS or just doing an ipconfig /release and /renew, the workstations started registering in the new DNS zone.

    Activesync the evening of that DNS change. We tried all the suggestions we could find, most notably 817379 and 919864, but nothing worked.

    We finally got Microsoft PS on the line. They ran through all of the same things we had done already, but also deleted and re-created all of the Exchange Vdirs, stopped all non-essential services, all to no avail.

    FINALLY, we found something that worked! Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\. Create a new DWORD "DisableLoopbackCheck" and set to 1. Reboot. Activesync WORKS!!!!

    Hopefully this is helpful to someone...


    • Proposed as answer by David Creedy Monday, March 2, 2009 1:58 AM
    Friday, February 6, 2009 9:29 PM
  • So many complicated answers - for me the solution was simple.  Make sure Outlook is running before syncing.


    This is soooooo true.  Incredibly good job Dudley Dooright (lol) for taking something that people wanted to make such a huge complicated thing from, and here comes along you, which went and made it as simple as simple can be.  I too was a victim of the support code: 0x85010014 and was unable to perform an active sync with my Windows Mobile Pro device v6.1 (HTC PPC6800 a.k.a. Sprint Mogul (my device is running on MobiPCS which is exclusive to Hawaii and therefore the unit is marked HTC (as for 'High Tech Computer'))) and Windows Mobile Device Center v.6.1.6965 running on Microsoft Vista Ultimate with Service Pack 2 on a 64 bit machine (this is where I want to get so techy and just start going off about all the technical aspects of my machine, but I will resisit).

    Simply start Microsoft Outlook on your PC and then try syncing again.  Just like magic.  Aloha.  Turn off the computer already, and catch a wave brah.  (or somthing just as fun!)
    Saturday, September 12, 2009 5:39 AM
    1. Do one of the following:
      • On a Windows Mobile powered Pocket PC, tap Start > Settings > Connections.
      • On a Windows Mobile powered smartphone, from the Home screen, click Start > Settings > Connections.
    2. Click or tap USB to PC.
    3. Clear the Enable advanced network functionality check box.
    Note   This feature is not supported on all devices. To find out if this feature is available for your device, contact the support number in your device documentation.
    DO THIS FROM YOUR WINDOWS MOBILE CELL PHONE> EVEN IF YOU DO NOT USE OUTLOOK TRY THIS IT WOKRS.
    Monday, September 14, 2009 4:37 AM
  • Hi all just on the off chance people are still having issues with this -


    The ActiveSync error Ox85010014 on a mobile handset generally indicates that there is a configuration issue with the Exchange environment. There is a FREE test tool for windows and iPhone from AccessMyLan which gets behind this catchall error code to point to what the cause may be. Generally the error code is a result of authentication being configured incorrectly (e.g. using forms-based authentication)  or the /Exchange directory on the Exchange server being configured to require SSL. A solution for these two conditions is available in this AccessMyLan Knowledge Base article

    Thursday, October 22, 2009 6:09 PM
  • On the Forum they were originally talking about syncing wirelessly from Windows Server 2003, not your personal PC. His answer does not apply.

    Monday, February 1, 2010 5:43 PM
  • PScenario:
    OMA/activesync users get the error 0X85010014 while doing the ActiveSync with their Exchange Servers.


    Problem:

    ActiveSync will not work when the /Exchange virtual directory on the Exchange back-end servers is configured to require SSL.

    Solution:
    Remove the port 443 from the default web properties in IIS Manager snap in.

    Friday, July 16, 2010 8:37 AM
  • This may sound strange but one of the answers in the forum made me check the password on the PDA ( activesync menu -> configure server -> next ...). Once I re-entered the password it synced.

     

    Hope it helps.

    Monday, November 8, 2010 2:38 PM
  • Hi For anyone following up this may help

    Support Code: 0x85010014

    Pete

    PeteNetLive

    Wednesday, December 29, 2010 4:58 PM