Can't install Windows 8.1 - Driver Violation RRS feed

  • Question

  • I'm trying to install Windows 8.1 on my Asus U43JC notebook. Windows 8 will install fine without a problem, but I can't get 8.1 installed. When installing from the marketplace, 8.1 will download and install, but after first booting, I get a blue screen of death and it reverts back to Windows 8.

    I then tried putting the Windows 8.1 install on a Flash Drive and attempting to boot from it, but I get a DRIVER_VIOLATION error. This error is straight off the flash drive, and from what I gather, there might be a bad piece of hardware (which I find strange because everything is working fine in Windows 8).

    I'm using the Windows 7 USB tool to create the flash drive, but its not even loading to the point where I have any options to choose from (it will boot from the flash drive and that's about it). I've been able to test the iso image in VMware and that's installing fine, but I'm unable to boot the USB within VMware.

    I have got a Seagate Hybrid SSD that was purchased a fortnight ago, that is the only thing I could possibly think of being the problem - does anyone know if that requires an updated firmware to run windows 8.1?

    Sunday, November 10, 2013 3:59 AM

All replies

  • upload the file $WINDOWS.~BT\Sources\Panther\setupmem.dmp

    "A programmer is just a tool which converts caffeine into code"

    Sunday, November 10, 2013 7:38 AM
  • Hi Andre,

    Where would I find this file?

    I had a look on the flash drive, but I couldn't see any hidden or system folders called Panther inside the sources folder.

    There were also no files called setupmem.dmp on the flash driver either.



    Tuesday, November 12, 2013 3:49 AM
  • this folder is under $WINDOWS.~BT which is a temporary folder on your drive C:. $WINDOWS.~BT is created during the setup. Make sure to show hidden files in Explorer.

    "A programmer is just a tool which converts caffeine into code"

    Tuesday, November 12, 2013 5:44 AM
  • Hi Andre,

    I've just been looking again, and there is no setupmem file. Just a setupact and setuperr

    Sunday, November 17, 2013 4:09 AM
  • search for dmp files on the entire drive.

    "A programmer is just a tool which converts caffeine into code"

    Sunday, November 17, 2013 6:37 AM
  • There were none found.

    The setupact and setuperr are both .log files.

    I couldn't find any *.dmp or setupmem files on the entire system. Do I need to do something different in order to search system files?

    Monday, November 18, 2013 3:37 AM
  • Im getting the same error tryig to start Window 8.1 instillation on ASUS F5VL, there are no logs saved on HDD.

    Im booting windows 8.1 installation using PXE, Windows 8.0 boot.img works, but 8.1 BSODs, but cant figure which driver is causing it, or how to find out..

    Monday, November 18, 2013 9:05 AM
  • I've got the same problems. Windows Update from the Store didn't work: Reboot with 8.1 failed, next reboot restored Windows 8 (english pro Version on ASUS F5SL).

    I used a DVD (last de_windows_8.1_enterprise_with_update_x86_dvd_4050413.iso) to boot from, but before I can do anything I get a blue screen (":( Your PC ran into a problem and needs to restart. We're just collecting some error info, and then you can restart. (0% complete) If you'd like to know more, you can search online later for this error: DRIVER_VIOLATION") followed by an immediate reboot.

    Removing the DVD while booting allows me to have some options (such as Enable debugging, Enable boot logging, ... Enable Safe Mode with Command Prompt, 7 Disable driver signature enforcement, ...). None of them helped; I won't be able to do anything with Windows 8.1.

    • Edited by CaS04 Tuesday, April 8, 2014 10:05 PM model added
    Tuesday, April 8, 2014 10:04 PM
  • i have the same problem on My notebook Asus z53h
    Wednesday, April 23, 2014 11:14 AM
  • asus z53j/f3jp same here.


    Wednesday, April 30, 2014 12:56 AM
  • Same probleme asus g60j microsoft plz!!! cant use windows store (all apps requieres w8.1)
    Tuesday, May 6, 2014 2:41 PM
  • Same asus f3jp laptop here...has anyone figured this out yet!? Driver violation 4 days of doing every single thing MS recommends and still, 8.1 will not install....driver violation at every reboot... This is ridiculous...
    Tuesday, September 2, 2014 6:45 AM