none
system.structuredquery.virtual.from in the searchbox from Outlook RRS feed

  • Question

  • The searchcriterium from in Outlook 2010 displays as system.structuredquery.virtual.from:(Naam van afzender). This should be from: (or van in Dutch). Has anyone seen this behaviour before?

    We use Exchange 2010 and Outlook 2010 with the Dutch language pack.

    Tuesday, November 27, 2012 11:54 AM

All replies

  • Hi ,

    Please try recreate Outlook Profile and also try rebuild instant search.

    Please also test on OWA and post the results.

    By the way, does the issue occur on all the users ?


    Wendy Liu
    TechNet Community Support

    • Proposed as answer by wendy_liu Tuesday, December 4, 2012 7:18 AM
    Wednesday, November 28, 2012 8:29 AM
  • Thanks,

    The problem affects all users. This problem does not occur in the Outlook WebApp.

    I am going to investigate your first suggestion.

    Wednesday, December 12, 2012 10:15 AM
  • Hello,

    Any news ? I've the same pb with Outlook 2016 EN /O365 and Win10Fr.

    Thx,


    Francois Michael Dain

    Wednesday, September 14, 2016 1:28 PM
  • Hello,

    did you find a solution for this issue, I am facing the same problem Outlook2016 + O365 + WIN10AU FR

    Thx

    Wednesday, October 5, 2016 10:30 AM
  • Kb for Win7 but not Win10

    https://support.microsoft.com/fr-fr/kb/2794422


    Francois Michael Dain

    Friday, October 21, 2016 10:54 AM
  • unfortunatly not working for win10.
    Tuesday, October 25, 2016 3:06 PM
  • Same issue I I've found in Outlook 2016 in Hebrew connected to Office 365. The user starts typing a query, such as part of a sender's name in the sent mail, and then selects the sender. The query turns into system.structuredquery.virtual.to:([email here]). 

    I've re-added the profile and rebuild the search index.

    Monday, December 12, 2016 6:49 AM
  • We have the same problem (O365, Office 2016, Windows 10)

    When the search box said : system.structuredquery.virtual.from:"email@domain.com" or system.structuredquery.virtual.to:"email@domain.com"

    We found a trick to enable the search but need to be done again each time (or type manually) :

    simply delete all before from or to keywords, so system.structuredquery.virtual.from:"email@domain.com" become from:"email@domain.com" 

    Not a real solution but at least, we can now search emails...

    Thursday, March 9, 2017 8:54 AM
  • Did anyone see a fix on this ?  I am getting the same issue on Office 2016, Windows 10 (fr), brand new Dell PC.
    Tuesday, April 18, 2017 11:43 PM
  • We have been having the same problem for office 2016 (running it under win 7 though)

    basically have to delete all strgins till reducing it into  from:"email@domain.com" then be able to continue searching whom we are looking for.



    • Edited by Engineering Co Tuesday, June 20, 2017 5:29 AM spelling mistake
    • Proposed as answer by Saithya Tuesday, October 3, 2017 5:13 PM
    Tuesday, June 20, 2017 5:28 AM
  • we found that this is related to Outlook in a different language than English. For example, on Outlook in french we have the issue, but not in Outlook in English.

    haven't found the solution yet, but if it sound a bell for anyone... would be happy to have the fix

    Friday, November 3, 2017 6:32 PM
  • Any update on this error. I get this error in outlook 2016 French
    Tuesday, March 13, 2018 9:53 PM
  • Now, instead of showing  system.structuredquery.virtual.from: it shows [De]: but isn't working more.

    need to replace [De]: by from: to get results

    Wednesday, March 14, 2018 1:10 PM
  • +1 for me.

    although, only for 1 user (for now), using Hevrew version on Office 2016 (365)

    Wednesday, March 28, 2018 9:51 AM