none
attachment size problem.

    Pregunta

  • need help regarding attachment size. im pretty new in exchange and i read some problems here regarding attachment size. i gain little understanding on how it works and applied it to my test environment. now, my problem is that:

    1. when i set the maxsendsize and receivesize to the organization configuration on the global setting to 30 mb and test it on owa it gives me a message

    "The following files weren't attached because each of them exceeds the maximum size limit for a single attachment (25 MB): " 

    although i set the configuration send and receive to 30mb? i run the get-transportconfig

    [PS] C:\Windows\system32>Get-TransportConfig


    ClearCategories                     : True
    ConvertDisclaimerWrapperToEml       : False
    DSNConversionMode                   : UseExchangeDSNs
    ExternalDelayDsnEnabled             : True
    ExternalDsnDefaultLanguage          :
    ExternalDsnLanguageDetectionEnabled : True
    ExternalDsnMaxMessageAttachSize     : 10 MB (10,485,760 bytes)
    ExternalDsnReportingAuthority       :
    ExternalDsnSendHtml                 : True
    ExternalPostmasterAddress           :
    GenerateCopyOfDSNFor                : {}
    HygieneSuite                        : Standard
    InternalDelayDsnEnabled             : True
    InternalDsnDefaultLanguage          :
    InternalDsnLanguageDetectionEnabled : True
    InternalDsnMaxMessageAttachSize     : 10 MB (10,485,760 bytes)
    InternalDsnReportingAuthority       :
    InternalDsnSendHtml                 : True
    InternalSMTPServers                 : {}
    JournalingReportNdrTo               : <>
    LegacyJournalingMigrationEnabled    : False
    MaxDumpsterSizePerDatabase          : 18 MB (18,874,368 bytes)
    MaxDumpsterTime                     : 7.00:00:00
    MaxReceiveSize                      : 30 MB (31,457,280 bytes)
    MaxRecipientEnvelopeLimit           : 5000
    MaxSendSize                         : 30 MB (31,457,280 bytes)
    MigrationEnabled                    : False
    OpenDomainRoutingEnabled            : False
    Rfc2231EncodingEnabled              : False
    ShadowHeartbeatRetryCount           : 12
    ShadowHeartbeatTimeoutInterval      : 00:15:00
    ShadowMessageAutoDiscardInterval    : 2.00:00:00
    ShadowRedundancyEnabled             : True
    SupervisionTags                     : {Reject, Allow}
    TLSReceiveDomainSecureList          : {}
    TLSSendDomainSecureList             : {}
    VerifySecureSubmitEnabled           : False
    VoicemailJournalingEnabled          : True
    HeaderPromotionModeSetting          : NoCreate
    Xexch50Enabled                      : True


    2. when you type or set the global configuration on maxsend and receive, does the configuration takes effect immediately or you have to reset the iis?

    btw, im testing it on internal users(sending with each other).

    thanks

    domingo, 01 de abril de 2012 16:05

Respuestas

Todas las respuestas

  • Did you restarted the Ms Transport Service. Some times Exchange server has a cache for various settings, this change does not take effect immediately


    Thanks Mouzzam Hussain Visit to my Blog mouzzamh.wordpress.com

    domingo, 01 de abril de 2012 16:35
  • thanks for the reply. yes i already restarted it and still gives me the same 25mb limit.
    domingo, 01 de abril de 2012 17:19
  • This article can help you 

    http://support.microsoft.com/kb/2222370


    Thanks Mouzzam Hussain Visit to my Blog mouzzamh.wordpress.com

    domingo, 01 de abril de 2012 17:22
  • hi, thanks for the link. i did try it on ms outlook and i found out that the attachment are working fine and same with the restriction limit. but when i test it on owa it gives me a problem that the limit is 25 mb(damn where is this 25mb limit coming from >.<) although it is set to 30mb. i think the problem lies with the owa and i have no idea where to configure this.

    thanks


    • Editado archie123 lunes, 02 de abril de 2012 13:21
    lunes, 02 de abril de 2012 10:33
  • bump :D
    lunes, 02 de abril de 2012 17:01
  • http://technet.microsoft.com/en-us/library/aa996835.aspx

    Configure Maximum Message Size in Outlook Web App

    The default is set to 35MB, however with padding I would set to 40MB if you want to sent to the internet.

    lunes, 02 de abril de 2012 17:19
    Moderador
  • hi,

    you must set sizes about %30 more that you want to sent.

    for example;

    if you want to sent 10 mb message you must set sizes 13 or 14 mb because smime settings are applied to the message when you send them.

    regards,


    Mumin CICEK | www.cozumpark.com

    lunes, 02 de abril de 2012 18:30
  • Hi,

     

    In Exchange 2010, the limits of sending or receiving emails have the below checks: Organization limit, Global limit, Connector limit, Server limit and User limit. And you can refer to the article Managing Message Size Limits :

    http://technet.microsoft.com/en-us/library/bb124345.aspx

    When troubleshooting message size-related issues, the content conversion process was another source of confusion. Content conversion happens when Exchange converts an internet/<acronym title="Multipurpose Internet Message Extensions">MIME</acronym> message to <acronym title="Messaging Application Programming Interface">MAPI</acronym>/Exchange format, and vice versa. Content conversion generally increases the message size — roughly by 30%. If you set a maximum message size of 10Mb., and wonder why a 9 Mb. attachment didn’t make it through, consider the content conversion overhead, as also message headers (which are computed along with the DATA portion of the message to calculate the message size), and any actions taken by Transport Rules or other transport agents.

    Hope it helps.

    Thanks


    Sophia Xu

    TechNet Community Support

    martes, 03 de abril de 2012 2:37
    Moderador
  • @mohammed, A_D , mumin , sophia

    thanks guys its a great help :D


    • Editado archie123 martes, 03 de abril de 2012 13:40
    martes, 03 de abril de 2012 13:40