Problems with clients reporting properly?


  • Here's the issue I am seeing.  When I run a report such as "Deployment Summary" only old data is showing up such as the date of the virus definitions on a computer.  I go to that computer and the virus definitions are up-to-date but they do not show up in the report.  Only the old data is there.  I can then reboot the ForeFront Client Security server and then re-run the report and the new data is there.  Also, if I bring up the Forefront Client Security Management Console, the data in there is not updated until I reboot the server.  This may work for a day or so and then I have to reboot the server again to get updated reports.  Why is this?


    Thanks for any insight that can be given.

    Tuesday, April 29, 2008 3:00 PM

All replies

  • Hi,


    Are you runing RTM code? I have seen this problem with pre-RTM code but not since then.

    Any errors in the eventlog?




    Wednesday, April 30, 2008 8:11 AM
  • Yes, I am running RTM code.


    Here are a couple of the event log errors I am getting:


    #1 - Event ID 20607 (MOM)


    The Data Access Server (DAS) on computer FOREFRONT1 returned an error.
    System error code: -2147164124
    System error text: COM+ activation failed because the activation could not be completed in the specified amount of time.
    DAS method called: ConfigurationGetOnePointFreeSpace
    Called from file: d:\bt\4\private\product\core\engine\managers\perfcountermanager\src\momperfcountermanager.cpp
    Called from line: 984

    #2 - Event ID 22061 (MOM)


    The Server outgoing data processing has been blocked. This indicates problems with communication or database processing.
    Management Group: ForefrontClientSecurity

    #3 - Event ID 25103


    The MOM Server was unable to retrieve data from the EventSource table while attempting to prepare an event's data for insertion into the database. Will retry every 15 seconds.

    Details: COM+ activation failed because the activation could not be completed in the specified amount of time.




    I found this article: http://kbalertz.com/922333/Error-message-Operator-Console-Microsoft-Operations-Manager-connecting.aspx but that didn't work.


    My DAS account password is correct.


    I also tried to install MOM 2005 SP1 but it errored out on me.

    I am running Windows server 2003 R2 SP2

    It told me I need to install Windows Installer 3.1 but you can't manually install it if you have SP2 already installed.

    My version of MOM 2005 is 5.0.2911.0





    Wednesday, April 30, 2008 9:13 PM