14-Day History - No Data


  • Trying again:

    I STILL have the same situation here:

    14-Day History Graph bars are displayed with "No Data".

    - All other reports work fine.
    - Server is in Local Intranet zone.
    - FCS account has full access to SystemCenterReporting DB.
    - DTS job has never failed.

    I don't know what else to try and I could really use some help.

    Anyone?  Please!  Where exactly is the 14-Day History report pulling its data from?  I'd like to be able to verify the data in the database.

    Thanks - BH

    Tuesday, March 31, 2009 2:19 PM

All replies

  • Hi

    I'm sorry to hear that this is not resolved yet..bummer.

    If you pull up reports do you have any data in the history there? e.g malware history report.

    MCSE, forefront spec | www.msforefront.com
    Wednesday, April 22, 2009 8:03 PM
  • Bruce,

    I'm having the exact same issue. Like you I've tried everything short of sprinkling magic dust on our server, and it still reads no data.  I've already spent over 7 days working on this single issue. Note that I'm using the evaluation version (however this should not be a problem in my opinion since it's a time limited trial with full functionality.) We've actually paid for the full version a few weeks ago but MS Licensing is having a hard time sorting out all our licenses. Go figure.

    I've looked at the DTS job and it seems to work (however a simple exit code 0x0 doesn't tell me much. The problem (as with most Microsoft products heavily based on SQL Server) is the lack of technical references concerning the tables, stored procs, and the like. It's next to impossible to decipher the schema to try and understand what the data warehousing job actually does. I have the same frustration with MOM logs.

    If you do find a solution, please share it here. I will do the same.

    Thanks for any insight,

    Wednesday, May 06, 2009 1:27 PM
  • Hi Guys!

    Are you running SCOM agent on your FCS management server?

    Check out this post:


    MCSE, forefront spec | www.msforefront.com
    Wednesday, May 06, 2009 1:52 PM
  • Thanks for the suggestion Johan. I didn't install any agents on our management server (FCS was installed on a our new WSUS server which was a clean install Win2k3 R2 x86 server.) I double checked in Add/Remove Programs and I didn't see any agents listed either.

    Wednesday, May 06, 2009 2:13 PM
  • Hi Bruce,

    I had a similar issue, where I had an error message stating that the Management Console could not retrieve data.

    I resolved it by removing IE Enhanced Security. All running smoothing now expect for the number of Managed Computers staying at "1".

    • Edited by chrisouth Friday, May 29, 2009 2:56 AM type-o
    Monday, May 25, 2009 1:04 AM
  • HI all

    Could please try the below

    1.      access MOM database in one point database and check user account and password are correct

    2.     Check number of managed client in The MOM license  ( I think it had limit for evaluation copy )

    3.     Open IIS and take look in the authentication tab in the report server properties make sure that the user name and password are correct  


    Thursday, May 28, 2009 12:22 PM
  • I had this problem for a few days. It turned out the SQL data base kept running out of space. Increase the size or allow to grow. Thats what did it for me.
    Wednesday, July 08, 2009 3:11 PM
  • Hi,

    I also solved it by removing IE Enhanced Security. Not sure if this is the best way to go. Running Server 2008 standard.

    Thursday, October 08, 2009 3:55 PM
  • The problem I get is due to database size.  By default, both the OnePoint and the ReportingDB are set to restricted growth.


    Check the DB size and what it is restricted to.  Adjust as necessary.

    MCP: WIndows XP MCP: SMS 2003
    Monday, March 22, 2010 1:24 PM