none
Error Code 11002: Host not found isa server 2006

    Question

  • hi

    i configure my ISA server as a Webproxy  but my client resive this error when they want to browse the web

     

    • Error Code 11002: Host not found
    • Background: This error indicates that the gateway could not find an authoritative DNS server for the website you are trying to access.
    • Date: 4/16/2011 2:02:38 PM [GMT]
    • Server: isa-server.mau-mio.ir
    • Source: DNS problem

    another qustion is shall i configure my internal network for webproxy or local host  ? and shall i use 80 port or 8080 port


    DARIUSHk
    Saturday, April 16, 2011 2:29 PM

Answers

  •  Hi,

     

    Thank you for the post.

     

    Please also make sure all the clients’ DNS point to the internal DNS server. And the internal DNS server should use forwarders to point to the ISP’s DNS servers.  Then you can create access rule to forward DNS request to ISP. For more information, please refer to this article: http://www.elmajdal.net/ISAServer/Internal_DNS_Forwarding.aspx

     

    Regards,


    Nick Gu - MSFT
    Thursday, April 21, 2011 9:18 AM
    Moderator
  • Hi,

    the link works for me. If it doesn't work for you, open the root website www.elmajdal.net and search for the article.
    Create a Firewall policy rule which allows DNS from your internal DNS server to external
    Open the DNS MMC SnapIn in your internal DNS Server, right click the DNS Server object - navigate to Forwarder and ceate a Forwarder which forwards DNS traffic for external DNS addresses to an external DNS Server


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Saturday, April 23, 2011 6:23 AM

All replies

  • We cannot tell you which port to use, that is up to you - it is YOUR network but the default is 8080 and is good as any as you will have seen when you read the installation and setup guides. yes, it should be webproxy

    Provide an ip config /all on the isa and verify that you do NOT have any dns ip addresses setup on the external ISA nic. Only the internal ISA nic should have dns entries pointing to the internal dns servers. Make sure you have a rule allowing dns from internal to external.

    Make sure your client browsers have been set to use the internal ISA ip address on port 8080 in their proxy settings.

     


    Keith Alabaster - MVP/Forum Moderator
    Saturday, April 16, 2011 2:53 PM
    Moderator
  • thanls for your answer I checked all of them and every thing was right but i dont know why i get this error by the way i do not set any forwarder to my dns please give me solution

    thanks

     


    DARIUSHk
    Saturday, April 16, 2011 3:06 PM
  •  Hi,

     

    Thank you for the post.

     

    Please also make sure all the clients’ DNS point to the internal DNS server. And the internal DNS server should use forwarders to point to the ISP’s DNS servers.  Then you can create access rule to forward DNS request to ISP. For more information, please refer to this article: http://www.elmajdal.net/ISAServer/Internal_DNS_Forwarding.aspx

     

    Regards,


    Nick Gu - MSFT
    Thursday, April 21, 2011 9:18 AM
    Moderator
  • Thanks a million 

    I did what that you said but my internal DNS can not resolve external addresses and your link is dead

    please give me more information on how should i define my access rule for outgoing request

    Regards

     


    DARIUSHk
    Saturday, April 23, 2011 4:24 AM
  • Hi,

    the link works for me. If it doesn't work for you, open the root website www.elmajdal.net and search for the article.
    Create a Firewall policy rule which allows DNS from your internal DNS server to external
    Open the DNS MMC SnapIn in your internal DNS Server, right click the DNS Server object - navigate to Forwarder and ceate a Forwarder which forwards DNS traffic for external DNS addresses to an external DNS Server


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Saturday, April 23, 2011 6:23 AM