none
DirectAccess 2016 & Windows 10 1903 error RRS feed

  • Question

  • We seem to have an error which is only occuring on our clients with Win 10 1903.

    The clients have binding errors in the logs with reference to the IP-HTTPS adapter. The client connects momentarily (1 successful ping) and then drop and this process repeats on every connection attempt.

    The DA server registers an schannel issue about no compatible Ciphers although we have checked this and they match.

    Downgrading the clients to a vanilla 1803 works without issue. Upgrade them to 1903 and we get the same issue as above.

    Anybody else seen this?


    • Edited by lou1z Monday, July 15, 2019 7:25 PM
    Monday, July 15, 2019 3:20 PM

All replies

  • Yes. DA does not work on 1903.  At least in my setup when trying to run the connector setup provided by Essentials Server 2016.

    Staple Bench Computers

    Wednesday, July 24, 2019 11:08 PM
  • Hi

    I currently use Windows 10 1903 and we have just recently setup Desktop analytics. Since setup of this I have noticed I have lost access to Direct Access. 

    Has anyone else seen this issue? I have noticed there was an issue with enable telemetry with 1903 however that has since been resolved in an update.

    My laptop has the latest Aug 2019 update.

    Any suggestions on this would be appreciated?

    Thanks

    Ranj

    Tuesday, August 27, 2019 3:31 PM
  • I'm very interested in this topic, as we are about to roll out Windows 10 1903 to a fleet of notebooks.

    I've checked with my contacts and have been reliably informed that Windows 10 1903 Direct Access does work, at least in a lab environment (sample size = 1), so maybe some of the scenarios mentioned in this thread are edge cases, particular combinations of tools which cause it to fail ... or perhaps that early adopters of Windows 10 1903 got a build that doesn't work and Microsoft perhaps have since fixed the issue?

    I'll know in a month or two, after we've deployed some computers and tested Direct Access with them, so will report back then.

    Thursday, September 5, 2019 10:37 PM
  • Same here, after 1809 -> 1903 Direct Access stops working. I have tried a lot of things but the logs doesn't give me a lot of information.
    Thursday, September 26, 2019 9:39 AM