none
Schannel errors on Forefront TMG server RRS feed

  • Question

  • Our Forefront TMG 2010 system is having the System logs flooded with the following error (ie: multiple times every minute):

    Log Name:      System
    Source:        Schannel
    Date:          11/06/2010 1:19:38 PM
    Event ID:      36888
    Task Category: None
    Level:         Error
    Keywords:     
    User:          SYSTEM
    Computer:      SERVERNAME.DOMAIN.COM
    Description:
    The following fatal alert was generated: 10. The internal error state is 10.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Schannel" Guid="{1F678132-5938-4686-9FDC-C8FF68F15C85}" />
        <EventID>36888</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000000000000000</Keywords>
        <TimeCreated SystemTime="2010-06-11T03:19:38.994149900Z" />
        <EventRecordID>3247981</EventRecordID>
        <Correlation />
        <Execution ProcessID="524" ThreadID="3440" />
        <Channel>System</Channel>
        <Computer>SERVERNAME.DOMAIN.COM</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="AlertDesc">10</Data>
        <Data Name="ErrorState">10</Data>
      </EventData>
    </Event>

    The PID in question is LSASS.EXE.  I notice from the forums that many people are having this issue across a range of systems and applications.  The TMG server is running on Windows Server 2008 R2 Enterprise which is a VM running on Windows Server 2008 R2 Datacenter.

    Any advice would be really gratefully received.

    Friday, June 11, 2010 3:45 AM

Answers