Installation(Install Microsoft Forefront Endpoint Protection 2010 Reporting ) failed


  • Hi,
    I have this error during FEP 2010 installation:
    [2011-03-23 08:51:06][Verbose]  Enabled MSI runner. Error code: 1603
    [2011-03-23 08:51:08][Normal]  Installation(Install Microsoft Forefront Endpoint Protection 2010 Reporting ) failed
    [2011-03-23 08:51:08][Normal]> Installing C:\Users\user\Desktop\FEP2010_en-us\x64\Server\FepReport.msi.
    [2011-03-23 08:51:08][Normal]>
    [2011-03-23 08:51:08][Normal]> failed
    [2011-03-23 08:51:08][Normal]> The following MSI installation failed.
    [2011-03-23 08:51:08][Normal]> MSI: C:\Users\user\Desktop\FEP2010_en-us\x64\Server\FepReport.msi
    [2011-03-23 08:51:08][Normal]> Exit code: 1603
    Nothing more.
    I have SQL 2008 R2. Is this version supported?
    System Requirements (  said: Microsoft SQL Server 2005 SP3 or later.
    Are there any other files logs?
    Wednesday, March 23, 2011 8:38 AM

All replies

  • Hi,

    Is it a new installation of FEP or an upgrade from the RC ? In addition, the error 1603 is general and can have many causes, so if your windows is 2008 or 2008R2, so could you please disable the UAC, reboot the server and try again. If the problem is not solved, the pb can be also related to a permission issue see "Additional requirements" in this link

    And note also that SQL 2008 R2 is supported

    Bechir Gharbi |
    Wednesday, March 23, 2011 12:43 PM
  • Hi,


    Yes, it is new installation.

    Disable UAC do not resolve my problem.

    I have checked all Additional requirements, everything looks OK.


    My enviroment in main office looks like this:

    - Server01 with Windows 2008 R2 and SCCM 2007 R3. Also SQL 2008 R2 CU6 for reporting. (SQL Server Analysis Services; SQL Server Integration Services; SQL Server Reporting Services; SQL Server Agent)

    - Server02 with SQL 2008 for SCCM core database.


    I have also 9 child sites in SCCM.


    Are there any other files with logs?

    How can i debug it?


    Wednesday, March 23, 2011 2:13 PM
  • I have completely reinstall SQL server on SCCM machine and Reporting Services.

    Now, I have two SQL Server 2008 (not R2).

    One for SCCM database on onother server, and one with Reporting Services in local server with SCCM.

    Still no luck.


    Really, there are no other places where i could find more logs?

    Friday, March 25, 2011 7:30 AM
  • Hi,

    On the SQL reporting server, have you installed ConfigMgr SQL reporting role ? If so, look at FepReport_xxx_xxx.log.

    Read more about FEP log files

    Bechir Gharbi |
    Saturday, March 26, 2011 10:53 PM
  • Hi,


    Finally i managed to install FEP.

    I'm not sure what exactly help.

    Thank you.




    Monday, March 28, 2011 9:04 AM