none
FEP Client installation fails with Error code:0x8004FF55

    Question

  • I'm trying to install FEP 2010 client on Win7 x86 computer but right after launching the setup after UAC confirmation I'll get an error message:

    ---------------------------
    Microsoft Security Client installation error
    ---------------------------
    The Microsoft Security Client Installation Wizard can't find files that are necessary to complete the installation.
    To install this program, please download the installation again from the Microsoft Security Client web site.
    ---------------------------
    OK  
    ---------------------------

    In the event log:

    Log Name:      Application
    Source:        Microsoft Security Client Setup
    Date:          14.3.2011 21:01:34
    Event ID:      100
    Task Category: None
    Level:         Error
    Keywords:      Classic
    User:          ATRSOFT\tsalonen
    Computer:      ATR099.atrsoft.local
    Description:
    HRESULT:0x8004FF55
    Description:Can't complete the Setup Wizard. An error has prevented Setup Wizard from continuing. Please restart your computer and try again. Error code:0x8004FF55.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft Security Client Setup" />
        <EventID Qualifiers="0">100</EventID>
        <Level>2</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2011-03-14T19:01:34.000000000Z" />
        <EventRecordID>22471</EventRecordID>
        <Channel>Application</Channel>
        <Computer>ATR099.atrsoft.local</Computer>
        <Security UserID="S-1-5-21-2775175901-1347042382-2719022267-1128" />
      </System>
      <EventData>
        <Data>HRESULT:0x8004FF55
    Description:Can't complete the Setup Wizard. An error has prevented Setup Wizard from continuing. Please restart your computer and try again. Error code:0x8004FF55.</Data>
      </EventData>
    </Event>

    Monday, March 14, 2011 7:09 PM

All replies

  • Have you tried launching it from an elevated command prompt? Right-click command prompt and select Run As Administrator?

    Regards,
    Jörgen


    -- visit my System center blog at http://ccmexec.com --
    Monday, March 14, 2011 8:29 PM
  • Hi Jörgen,

    Didn't try before you suggested it but unfortunately it didn't help me after trying it. The symptoms are the same even if I run the installation from elevate command prompt.

    Thanks,

    /tero

    Monday, March 14, 2011 8:55 PM
  • I have the same problem as you.

    Did you find any solution?

     

    Morten

    Sunday, January 08, 2012 2:12 PM
  • Hi,

    How are you running the installation? from a network share?

    Try copy the FEP source files locally and then run FEPinstall again.

    Regards,
    Jörgen


    -- My System Center blog ccmexec.com -- Twitter @ccmexec
    Sunday, January 08, 2012 5:36 PM
  • Make sure that Base Filtering Engine service is running then try to install FEP again. Otherwise if the problem still exist, give us the content of EppSetup.log 
    Bechir Gharbi | http://myitforum.com/myitforumwp/community/members/bgharbi/ | Time zone : GMT+1
    Sunday, January 08, 2012 9:52 PM
  • I got this error when trying to install FEP2010 with MSE allready installed. Don't know if it will come when installing on machines using other types of antivirus.

    I tought FEP2010 should replace existing AV when installing without the /noreplace switch?


    -ae


    • Edited by Anders Eide Thursday, February 23, 2012 9:10 AM
    Thursday, February 23, 2012 9:10 AM
  • Hi,

    It will only uninstall the following AV, and MSE is not one of them,so you will need to uninstall it before installing the FEP client.

    Symantec Endpoint Protection version 11
    Symantec Corporate Edition version 10
    McAfee VirusScan Enterprise version 8.5 and version 8.7
    Trend Micro OfficeScan version 8.0 and version 10.0
    Forefront Client Security version 1 including the Operations Manager agent

    Regards,
    Jörgen


    -- My System Center blog ccmexec.com -- Twitter @ccmexec

    Thursday, February 23, 2012 9:32 AM