locked
Déploiement d'une GPO ciblé sur deux paramètres (une UO composée exclusivement d'ordinateurs et un groupe d'utilisateurs) RRS feed

  • Question

  • Bonjour,

    Je travail actuellement sur un AD serveur 2008R2, mon réseau est composé de 500 ordinateurs et de 500 utilisateurs.

    Je souhaiterai appliqué une GPO qui monte plusieurs lecteurs réseaux à l'ouverture de session sur certain postes.

    Pour que cette GPO s'exécute il faut que le poste face partie de l'UO "test"  mais aussi que l'utilisateur qui ouvre la session fasse partie du groupe d'utilisateurs "siege".

    Actuellement dans "liaison" j'ai indique mon UO "test" qui contient mes ordinateurs, dans filtrage de sécurité mon groupe d'utilisateur "siege" qui contient mes utilisateurs, et dans délégation j'ai donner les droits "lecture" et  "application des stratégie de groupe" au groupe "siege".

    Actuellement la GPO ne fonctionne pas. Lorsque je fais un GPUPDATE sur les postes je n'ai pas d'erreur mais lorsque je fais un GPRESULT je n'ai pas la GPO qui s'affiche.

    La GPO est bien en "lien activé" et en "appliqué".

    Auriez vous une idée?

    jeudi 29 mars 2018 15:08

Réponses

  • Bonjour,

    J'utilise une GPO qui exécute un script.

    configuration utilisateur -> stratégies -> Paramètres Windows -> scripts -> ouvrir la session -> ordre du script pour cet objet de stratégie de groupe.

    Si j'applique dans filtrage de sécurité "utilisateurs authentifiés" cela fonctionne. Mais cela s’applique à tout le monde.

    Bonjour, 

    utilisateurs authentifiés= (ordinateurs du domaine+ utilisateurs du domaine) pour cela la GPO s'applique à tout le monde. 

    Si vous désirez appliquer cette GPO à certain utilisateur , dans le filtrage de sécurité, il faut enlever utilisateurs authentifiés et ajouter ordinateurs du domaine avec le groupe utilisateurs en question. 


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    vendredi 30 mars 2018 13:39
    Auteur de réponse
  • Bonjour,

    Si vous avez appliquer un filtrage sur un groupe d'utilisateurs, il faut ajouter le groupe ordinateurs du domaine.

    Pour avoir plus de détails veuillez consulter ce lien : MS16-072 : Mise à jour de sécurité pour la stratégie de groupe 14 juin 2016


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    jeudi 29 mars 2018 17:45
    Auteur de réponse

Toutes les réponses

  • Bonjour,

    Quelle GPO utilise tu ?

    Cela fonctionne sans appliquer de filtrage particulier ?

    Cordialement


    Un MCSE un peu perdu...


    jeudi 29 mars 2018 16:28
  • Bonjour,

    Si vous avez appliquer un filtrage sur un groupe d'utilisateurs, il faut ajouter le groupe ordinateurs du domaine.

    Pour avoir plus de détails veuillez consulter ce lien : MS16-072 : Mise à jour de sécurité pour la stratégie de groupe 14 juin 2016


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    jeudi 29 mars 2018 17:45
    Auteur de réponse
  • Bonjour,

    J'utilise une GPO qui exécute un script.

    configuration utilisateur -> stratégies -> Paramètres Windows -> scripts -> ouvrir la session -> ordre du script pour cet objet de stratégie de groupe.

    Si j'applique dans filtrage de sécurité "utilisateurs authentifiés" cela fonctionne. Mais cela s’applique à tout le monde.

    vendredi 30 mars 2018 12:38
  • Bonjour,

    J'utilise une GPO qui exécute un script.

    configuration utilisateur -> stratégies -> Paramètres Windows -> scripts -> ouvrir la session -> ordre du script pour cet objet de stratégie de groupe.

    Si j'applique dans filtrage de sécurité "utilisateurs authentifiés" cela fonctionne. Mais cela s’applique à tout le monde.

    Bonjour, 

    utilisateurs authentifiés= (ordinateurs du domaine+ utilisateurs du domaine) pour cela la GPO s'applique à tout le monde. 

    Si vous désirez appliquer cette GPO à certain utilisateur , dans le filtrage de sécurité, il faut enlever utilisateurs authentifiés et ajouter ordinateurs du domaine avec le groupe utilisateurs en question. 


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    vendredi 30 mars 2018 13:39
    Auteur de réponse
  • Merci beaucoup cela fonctionne !!! ! :)
    vendredi 30 mars 2018 15:01
  • Cela fonctionne merci :) !!!!
    vendredi 30 mars 2018 15:02
  • bien joué


    Un MCSE un peu perdu...

    vendredi 30 mars 2018 16:09