none
Installation Exchange Server 2013 sur Server 2008R2 SP1. RRS feed

  • Discussion générale

  • Bonjour,

    Je tente d'installer un exchange server 2013 sur un 2008R2 SP1 mais j'ai une erreur lors des tests de preparation malgré l'installation des pré-requis :

    Une version de SE non prise en charge a été détectée. Les rôles d'accès client et de serveur de boîte aux lettres d'Exchange 2013 prennent en charge Windows Server 2008 R2 SP1 ou version supérieure et Windows Server 2012.

    Une idée ?

    mardi 12 mars 2013 10:02

Toutes les réponses

  • Bonsoir,

    cette version est tout à fait supportée : (liste extraite du lien indiqué en dessous)

    Windows Server 2012 Standard or Datacenter

    • Windows Server 2008 R2 Standard with SP1
    • Windows Server 2008 R2 Enterprise with SP1
    • Windows Server 2008 R2 Datacenter RTM or later

    http://technet.microsoft.com/en-us/library/aa996719.aspx

    J'ai bien peur que votre version ne soit pas en SP1 ou ne soit pas en 2008 R2.

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013 (75 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    mardi 12 mars 2013 23:12
    Modérateur
    1. Bonjour,
    2. Je suis bien en Windows Server 2008 R2 SP1 !

    • Modifié -G0rd0n- mercredi 13 mars 2013 06:40
    mercredi 13 mars 2013 06:40
  • Bonjour,

    Attention, Windows 7 a la même version de Build...

    Il manque peut être des droits... Il faudrait des détails provenant du fichier log. Le compte Administrateur de domaine utilisé fait bien partie de groupe local "Administrateurs".

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013 (75 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    mercredi 13 mars 2013 07:38
    Modérateur
  • Bonjour,

    Le compte "Administrateur" est bien membre du groupe "Administrateurs".

    Pour ce qui est du fichier de log, je ne sais pas où il se trouve !

    Merci.

    mercredi 13 mars 2013 10:00
  • Vous devriez les trouver dans <system drive>\ExchangeSetupLogs\ExchangeSetup.log

    http://technet.microsoft.com/en-us/library/bb125254(v=exchg.150).aspx


    Un script pour facilement monter son lab chez soi : http://social.technet.microsoft.com/Forums/fr-FR/windows8fr/thread/f26dd7dd-96b2-4b6a-a085-bc83d3d64599 Votez pour si ce script va vous servir! -------- Bruce Jourdain de Coutance - Consultant Exchange http://brucejdc.blog.free.fr

    mercredi 13 mars 2013 10:26
    Modérateur
  • Voici la fin du fichier :

    [03/13/2013 10:10:56.0374] [1] Failed [Rule:ValidOSVersion] [Message:Une version de SE non prise en charge a été détectée. Les rôles d'accès client et de serveur de boîte aux lettres d'Exchange 2013 prennent en charge Windows Server 2008 R2 SP1 ou version supérieure et Windows Server 2012.]
    [03/13/2013 10:10:56.0389] [1] [RECOMENDED] Installer Exchange Server sur un contrôleur de domaine élèvera les privilèges du sous-système approuvé Exchange pour les administrateurs de domaines.
    [03/13/2013 10:10:56.0389] [1] Help URL: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.WarningInstallExchangeRolesOnDomainController.aspx
    [03/13/2013 10:10:56.0389] [1] [RECOMENDED] Le programme d'installation va préparer l'organisation pour Exchange 2013 à l'aide de « Setup /PrepareAD ». Aucun rôle de serveur Exchange 2010 n'a été détecté dans cette topologie. Après cette opération, vous ne pourrez plus installer de serveurs Exchange 2010.
    [03/13/2013 10:10:56.0389] [1] Help URL: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.NoE14ServerWarning.aspx
    [03/13/2013 10:10:56.0389] [1] [REQUIRED] Une version de SE non prise en charge a été détectée. Les rôles d'accès client et de serveur de boîte aux lettres d'Exchange 2013 prennent en charge Windows Server 2008 R2 SP1 ou version supérieure et Windows Server 2012.
    [03/13/2013 10:10:56.0389] [1] Help URL: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.ValidOSVersion.aspx
    [03/13/2013 10:10:56.0405] [1] Ending processing test-SetupPrerequisites
    [03/13/2013 10:11:18.0666] [0] La clé de Registre, HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ExchangeServer\V15\Setup, est introuvable.
    [03/13/2013 10:11:18.0666] [0] End of Setup
    [03/13/2013 10:11:18.0666] [0] **********************************************

    vendredi 15 mars 2013 17:52
  • Personne n'as eu ce problème ?
    dimanche 17 mars 2013 11:51
  • Bonjour à tous,

    Voyant que cela n'avance pas, je me suis dit que j'allais installer l'exchange 2010 mais j'ai le même message ????

    Là c'est vraiment pas top !!!

    HELP ME

    dimanche 17 mars 2013 17:29
  • Pouvez-vous retélécharger une image d'installation chez MS pour faire un test? Vous êtes sur de ne pas avoir un build "checked/debug", cela ne semble pas être le cas dans les captures d'écran.


    Bruce Jourdain de Coutance - Consultant Exchange http://brucejdc.blog.free.fr - Un script pour facilement monter son lab chez soi : http://social.technet.microsoft.com/Forums/fr-FR/windows8fr/thread/f26dd7dd-96b2-4b6a-a085-bc83d3d64599 Votez pour si ce script va vous servir!

    lundi 18 mars 2013 08:30
    Modérateur
  • Une image Exchange Server ?
    lundi 18 mars 2013 10:47
  • Une image server

    Bruce Jourdain de Coutance - Consultant Exchange http://brucejdc.blog.free.fr - Un script pour facilement monter son lab chez soi : http://social.technet.microsoft.com/Forums/fr-FR/windows8fr/thread/f26dd7dd-96b2-4b6a-a085-bc83d3d64599 Votez pour si ce script va vous servir!

    lundi 18 mars 2013 12:25
    Modérateur
  • Je suis avec un serveur physique !

    RDS + DC + Progiciels !

    lundi 18 mars 2013 12:44
  • L'erreur est peut etre un effet de bord de l'installation d'Exchange sur un DC + RDS + progiciels, ce qui n'est pas du tout recommandé.

    Bruce Jourdain de Coutance - Consultant Exchange http://brucejdc.blog.free.fr - Un script pour facilement monter son lab chez soi : http://social.technet.microsoft.com/Forums/fr-FR/windows8fr/thread/f26dd7dd-96b2-4b6a-a085-bc83d3d64599 Votez pour si ce script va vous servir!

    lundi 18 mars 2013 12:47
    Modérateur
  • Je le sais bien mais une tpe n'as, des fois, pas les moyens de mettre autant de serveurs que de rôles selon les préco Microsoft !

    Plus haut vous me parlez de "checked/debug" c'est quoi exactement ?

    lundi 18 mars 2013 12:49
  • "Plus haut vous me parlez de "checked/debug" c'est quoi exactement ?"

    C'est une version de l'OS spécifique au développement, qui permet à des débuggers de récuperer des informations. Par contre normalement il y a un tag spécifique, qui n'apparait pas dans vos captures d'écran.

    Pour votre erreur, si ce n'est pas lié à l'image OS, c'est probablement lié à ce qui est installé dessus, et malheureusement les préco concernant l'installation d'Exchange sont à prendre au serieux, même si vous arrivez à faire fonctionner votre configuration, vous êtes tellement éloigné des standards que le moindre patch de securité peut casser votre serveur.


    Bruce Jourdain de Coutance - Consultant Exchange http://brucejdc.blog.free.fr - Un script pour facilement monter son lab chez soi : http://social.technet.microsoft.com/Forums/fr-FR/windows8fr/thread/f26dd7dd-96b2-4b6a-a085-bc83d3d64599 Votez pour si ce script va vous servir!

    lundi 18 mars 2013 13:09
    Modérateur
  • Salut,

    J'ai résolu mon histoire :

    Désinstallation RDS + installation Exchange 2013 + réinstalllation RDS : OK.

    Pour aider les prochains !

    mardi 19 mars 2013 09:37
  • Heureusement que ce n'était pas la partie DC!

    Bruce Jourdain de Coutance - Consultant Exchange http://brucejdc.blog.free.fr - Un script pour facilement monter son lab chez soi : http://social.technet.microsoft.com/Forums/fr-FR/windows8fr/thread/f26dd7dd-96b2-4b6a-a085-bc83d3d64599 Votez pour si ce script va vous servir!

    mardi 19 mars 2013 10:02
    Modérateur
  • Salut,

    J'ai résolu mon histoire :

    Désinstallation RDS + installation Exchange 2013 + réinstalllation RDS : OK.

    Pour aider les prochains !

    J'ai exactement le problème que vous mais sur un server 2012. Pourriez-vous m'indiquer la démarche à suivre pour désinstaller RDS ? Merci de votre aide.

    lundi 6 mai 2013 15:17
  • Salut,

    Passe par l'ajout / suppression de rôle.

    Pour info, ce n'est pas du tout préconisé par MS.

    mardi 7 mai 2013 12:20
  • Bonjour,

    C'est toujours le risque en utilisant des configurations "non recommandées", voire "non supportées". On obtient donc des problèmes qui ne sont pas référencés. D'où l'intérêt de ces forums pour partager ce type d'information.

    La désinstallation du rôle ne devrait pas être plus méchante que le reste.

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013 (77 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    mardi 7 mai 2013 13:46
    Modérateur