none
Outlook Anywhere et ordinateur pas dans le domaine RRS feed

  • Discussion générale

  • Bonjour

     

    j'aimerais configurer outlook anywhere sur des machines n'appartenant pas à mon domaine. je n'y arrive pas. avez vous une idée ?

    ps: cela fonctionne avec les machines appartenants au domaine.

    mercredi 1 juin 2011 09:27

Toutes les réponses

  • Bonjour,

    Outlook Anywhere n'est pas utile pour les stations dans le domaine ! Outlook interroge directement l'annuaire AD pour trouver les informations de l'utilisateur.

    Pour les autres stations, l'utilisateur doit saisir son adresse de messagerie et son mot de passe. Donc, la résolution passe par le domaine de messagerie indiqué dans l'adresse (@MonDomaine.fr). Le mode de découverte ajoute automatiquement "autodiscover", et tente différentes combinaisons pour cette recherche.

    => Presser la touche "contrôle" (CTRL) et utiliser le bouton droit de la souris sur l'icône de Outlook dans la barre de tâche.

    Le menu vous proposera le "Test Email configuration" (décocher les modes "guests"). (Vérifier bien les résultats dans l'onglet "logs" et l'onglet "Résultats").

    En interne, pour les stations qui ne sont pas dans l'annuaire, la solution la plus simple consiste à gérer la zone "MonDomaine.fr" et de créer l'enregistrement "Autodiscover" (en mode hôte/A). Si toutes les informations (autodiscover) sont correctes sur la zone "MonDomaine.fr", et que le certificat est valide (contenant AUtodiscover), il vaut mieux éviter de créer la zone DNS interne correspondante.

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    vendredi 3 juin 2011 13:00
    Modérateur
  • Bonjour et merci pour votre réponse.

     

    j'ai effectivement mis en place ce système dès le départ, et en interne tout fonctionne parfaitement. en revanche le seul soucis réside avec le outlook anywhere de ces postes la, + ce sont des outlook 2003 sp2, donc impossible de faire du discover :(.

     

    Merci d'avance

    lundi 6 juin 2011 07:29
  • Maintenant je bloque au niveau du mot de passe ... il me demande sans cesse mon mot de passe. j'ai essayé toutes les combinaisons possible mais rien à y faire... j'ai pris la même config que autodiscover mais idem il redemande le mot de passe.

    ca c'est pour le réseau local,

    à distance rien, il n'arrive pas à joindre le serveur... je désespère. sur exchange 2003 c'était beaucoup plus simple.

    merci d'avance



    lundi 6 juin 2011 13:57
  • Pour info cela fonctionne très bien en HTTPS avec NTLM mais pas en basic... il me redemande toujours mon mot de passe comme si il était erroné... j'ai essayé toutes les combines possibles :'(
    lundi 6 juin 2011 14:43
  • sayeeeeeeeeeee haaaa.. enfin pour ntldm pas pour basic. mais tant pis ca marche.

     

    en revanche j'ai un vpn intersite entre les deux sites et lorsque je met en http il va direct sur du tcp ip, alors que j'ai bien coché http meme sur les réseau rapides et lents. une idée ? l'objectif sera d'utiliser une connexion dédiées aux mails distants et pas passer par le vpn intersite.

    lundi 6 juin 2011 15:03