none
Etat moniteur sur un service RRS feed

  • Question

  • Bonjour,

    Je souhaite monitorer l'état d'un service (marche/arrêt).

    Pour cela, j'ai créé un nouveau management pack ainsi qu'un groupe "Mon_groupe" regroupant les serveurs qui m'intéressent.

    Ensuite j'ai créer un "Unit Monitor", utilisant un "Basic service monitor" et le Management tout juste crée. Dans Monitor target, je choisis "Windows Computer", et je décoche "monitor is enabled". Je sélectionne le service qui m'intéresse et dans "Configure alerts", je coche "Generate Alerts for this monitor". Le moniteur est crée.

    Ensuite, je clique droit sur mon moniteur crée, "override the monitor, for a group"; je sélectionne le groupe "Mon_groupe" avec les serveurs qui m'intéressent. Dans "override properties", je coche la ligne "Enabled" et je passe la valeur "Override Value" à "True"; Apply et ok.

    Lorsque je reviens dans ma partie "Monitoring" pour créer une alerte en utilisant mon moniteur ("Show data related to : Windows Computer", "Show data contained in a specific group : Mon_groupe", je coche l'option "created by specific  sources" et je sélectionne mon moniteur.

    Ma vue ne remonte aucune alertes alors que j'arrête/rédemarre le service en question.

    Lorsque je lance le "Health explorer" sur un des serveurs où se trouve mon service, le moniteur apparaît avec un cercle vide.(Si je comprends bien, correspond au fait que mon moniteur n'est pas fonctionnel sur le serveur.)

    J'aimerai donc comprendre ce qui cloche dans ma démarche. Je précise que je suis sous Scom 2007.

    Merci d'avance


    • Modifié RemiF31 vendredi 23 novembre 2012 10:46
    vendredi 23 novembre 2012 10:44

Réponses

Toutes les réponses

  • Bonjour,

    Un moniteur ne créé pas d'alerte par défaut. Allez dans le propriétés du moniteur et vérifiez que vous avez activé l'alerte (onglet alerting). Vérifiez également les paramètres de l'alerte.

    Cordialement,


    Yann Gainche MVP Cloud and Datacenter Management http://www.gainche.net

    vendredi 23 novembre 2012 13:22
    Modérateur
  • L'alerte est bien activée, "Generate Alerts for this monitor". Les paramètres de l'alerte semblent ok... Je ne comprends pas, pourquoi dans le "Health explorer", le moniteur que je crée apparaît avec un cercle vide, alors que j'override sur le groupe "Mon_groupe". 

    Merci de votre aide

    vendredi 23 novembre 2012 13:33
  • Problème résolu après un reboot du serveur. La démarche que j’effectue est bien fonctionnelle.

    Cordialement

    • Marqué comme réponse RemiF31 mercredi 28 novembre 2012 13:22
    mercredi 28 novembre 2012 13:22